<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:c="http://s.opencalais.com/1/pred/"
  xmlns:sys="http://s.opencalais.com/1/type/sys/"
  xmlns:lid="http://s.opencalais.com/1/type/lid/"
  xmlns:cat="http://s.opencalais.com/1/type/cat/"
  xmlns:resolved="http://s.opencalais.com/1/type/er/"
  xmlns:cgeo="http://s.opencalais.com/1/type/er/Geo/"
  xmlns:eventfact="http://s.opencalais.com/1/type/em/r/"
  xmlns:entity="http://s.opencalais.com/1/type/em/e/"
  xmlns:cld="http://s.opencalais.com/1/linkeddata/pred/"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="apple-itunes-app" content="app-id=350612910"><meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.weei.com/poll/if-red-sox-lose-astros-should-john-farrell-be-fired" />
<link rel="shortlink" href="http://www.weei.com/node/279921" />
<meta property="og:site_name" content="WEEI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.weei.com/poll/if-red-sox-lose-astros-should-john-farrell-be-fired" />
<meta property="og:title" content="If the Red Sox lose to the Astros, should John Farrell be fired?" />
<meta property="og:updated_time" content="2017-10-06T17:44:25-0400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@WEEI" />
<meta name="twitter:url" content="http://www.weei.com/poll/if-red-sox-lose-astros-should-john-farrell-be-fired" />
<meta name="twitter:title" content="If the Red Sox lose to the Astros, should John Farrell be fired?" />
<meta property="article:author" content="https://facebook.com/WEEI" />
<meta property="article:published_time" content="2017-10-06T17:44:25-0400" />
<meta name="twitter:app:id:iphone" content="350612910" />
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=350612910&amp;mt=8" />
<meta name="twitter:app:id:ipad" content="350612910" />
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=350612910&amp;mt=8" />
<meta name="twitter:app:id:googleplay" content="com.jacobsmedia.weei" />
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=com.jacobsmedia.weei&amp;feature=search_result" />
<meta name="cXenseParse:author" content="scott.mclaughlin" />
<meta name="cXenseParse:recs:category" content="poll" />
<meta name="cXenseParse:ent-isContentHub" content="no" />
<meta name="station-call-letters" content="WEEI-FM" />
<link rel="shortcut icon" href="http://s3.amazonaws.com/s3.weei.com/WEEI_favicon.ico" type="image/ico" />
<link rel="apple-touch-icon" href="http://s3.amazonaws.com/s3.weei.com/WEEI_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="http://s3.amazonaws.com/s3.weei.com/WEEI_152x152.png" sizes="152x152" />
  <title>If the Red Sox lose to the Astros, should John Farrell be fired? | WEEI</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='http://www.weei.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='http://www.weei.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="//s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_css/css__RuCNkcxqMNDh2WrsUXVqqFGM6QArV1mb80hkVXIjLvY__x7kIovwOHb5zvQ-VOQ-GqbMZQ-H5LhN3wQrDXaNyY2I__y8iRCza2vJHoXwpdtc_vod-N4xjwQ5m9M2RmAV9fN8E.css" media="all" />
<link type="text/css" rel="stylesheet" href="//s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_css/css___CvOGWweOwaG2VzX7GHbFXhETUax_WRMUOnRvWRUDkk__ccayLIQHtfZ2NZWBuXeO3mvZ0_odNQ_7EHvzOyhGgp0__y8iRCza2vJHoXwpdtc_vod-N4xjwQ5m9M2RmAV9fN8E.css" media="all" />
<link type="text/css" rel="stylesheet" href="//hosted.stats.com/config/shsdefault.css" media="all" />
<link type="text/css" rel="stylesheet" href="//weei.stats.com/shs.css" media="all" />
<link type="text/css" rel="stylesheet" href="//hosted.stats.com/config/multidefault.css" media="all" />
<link type="text/css" rel="stylesheet" href="//weei.stats.com/multi.css" media="all" />
  <script type="text/javascript" src="//s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__HCBVc5sjs9m1rLF1mJtL0Q7TbPyjegj68ASV6H3LYr4__K7nHWSulODXwo6kj8f17VNZTZ0fMtv9gRsybhmr4G-Y__y8iRCza2vJHoXwpdtc_vod-N4xjwQ5m9M2RmAV9fN8E.js"></script>
<script type="text/javascript" src="//s3.amazonaws.com/s3.weei.com/cxense_widget_templates.js"></script>
<script type="text/javascript" src="//s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__50z5HuLNF3_-CANtyqyNwnuYJkh-OBOvz1t2WvlZV4U__jJzYk10vR9luQOiVAMy-IQurbhHU1qnI8pP8D9Ri4VA__y8iRCza2vJHoXwpdtc_vod-N4xjwQ5m9M2RmAV9fN8E.js"></script>
<script type="text/javascript" async="async" src="//admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="//s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__3vwOA0BwlnyBkt9H4CLg6FgNyKAh--OmfOxFOIu_5S4__14jAFRiS2WG9seuuVvkrazGaW7kLmmXyNFKpx92Mnko__y8iRCza2vJHoXwpdtc_vod-N4xjwQ5m9M2RmAV9fN8E.js"></script>
<script type="text/javascript" src="//cdn.cxense.com/cx.js"></script>
<script type="text/javascript" src="//s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__gtht9kJEQ0Sbv0Z_N8BnSoUR79ziQmbAvkoM4JsLFUc__eQekV684bOsdpF7ExEdbm4vFqqLGZ3oayPtF9GbsnSA__y8iRCza2vJHoXwpdtc_vod-N4xjwQ5m9M2RmAV9fN8E.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-66410595-20", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__tZaPWNsxV0YnLWLQ14MCclXF0_atjBOGD8nknubNfFA__6j7lqSPmyx0n-ArO0jY6v_OKFsRjHTqegwcsqta_09k__y8iRCza2vJHoXwpdtc_vod-N4xjwQ5m9M2RmAV9fN8E.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Async load of cx.js
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
//--><!]]>
</script>
<script type="text/javascript" src="//s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__Lq2MGjqjI9cha16CITVGBYItz_LYiB3MbykruD933uE__MA5ET48cNSMzUC4y0fk9rGr6zGxD58Y-DzFjyfjv4Y8__y8iRCza2vJHoXwpdtc_vod-N4xjwQ5m9M2RmAV9fN8E.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-279921 node-type-advpoll" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  
  <script type="text/javascript">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</script>  <div id="page" class="page">
  <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/weei-email-newsletters" class="link--parent menu__link">WEEI Email Newsletters</a></li>
<li class="leaf item--parent menu__item"><a href="/connect/text-alerts" class="link--parent menu__link">Text Alerts</a></li>
<li class="last leaf item--parent menu__item"><a href="http://www.getmyperks.com" class="link--parent menu__link">Get My PERKS</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/WEEI" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://twitter.com/WEEI" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://www.instagram.com/weeisports/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://plus.google.com/+weei" class="social__link"><i class="fa fa-google-plus"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/WEEIVideo" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="http://s3.amazonaws.com/s3.weei.com/styles/nts_logo_120x70/s3/general/logo-062117-2.png?itok=zFDPRF6q" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/shows/show-schedule" class="menu__link--shortcut">Show Schedule</a></li>
<li class="leaf menu__item--shortcut"><a href="/audio-channel/on-demand" class="menu__link--shortcut">On Demand</a></li>
<li class="leaf menu__item--shortcut"><a href="/audio-channel/podcasts" class="menu__link--shortcut">Podcasts</a></li>
<li class="leaf menu__item--shortcut"><a href="http://www.weei.com/blogs" class="menu__link--shortcut">Blogs</a></li>
<li class="leaf menu__item--shortcut"><a href="/articles/column" class="menu__link--shortcut">Columns</a></li>
<li class="last leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="/search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Shows</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/kirk-callahan" class="menu__link--child--primary  " data-menu-link="">Kirk &amp; Callahan</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/ordway-merloni-fauria" class="menu__link--child--primary  " data-menu-link="">Ordway, Merloni &amp; Fauria</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/dale-holley-keefe" class="menu__link--child--primary  " data-menu-link="">Dale &amp; Holley with Keefe</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/mut-night" class="menu__link--child--primary  " data-menu-link="">Mut at Night</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/weei-late-night" class="menu__link--child--primary  " data-menu-link="">WEEI Late Night</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/media/podcast/weekend-shows" class="menu__link--child--primary  " data-menu-link="">Weekend Shows</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Program Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Columnists</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/authors/rob-bradford" class="menu__link--child--primary  " data-menu-link="">Rob Bradford</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/authors/john-tomase" class="menu__link--child--primary  " data-menu-link="">John Tomase</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/authors/ryan-hannable" class="menu__link--child--primary  " data-menu-link="">Ryan Hannable</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/authors/alex-reimer" class="menu__link--child--primary  " data-menu-link="">Alex Reimer</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/authors/ty-anderson" class="menu__link--child--primary  " data-menu-link="">Ty Anderson</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Scores</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="http://weei.stats.com/mlb/scoreboard.asp?meta=true" class="menu__link--child--primary  " data-menu-link="">MLB</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/fb/scoreboard.asp" class="menu__link--child--primary  " data-menu-link="">NFL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nba/scoreboard.asp" class="menu__link--child--primary  " data-menu-link="">NBA</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nhl/scoreboard.asp" class="menu__link--child--primary  " data-menu-link="">NHL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/cfb/scoreboard.asp" class="menu__link--child--primary  " data-menu-link="">NCAAF</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Red Sox</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/sports-team/red-sox" class="menu__link--child--primary  " data-menu-link="">Team Page</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/topic-blog/full-count" class="menu__link--child--primary  " data-menu-link="">Full Count Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/media/podcast/boston-baseball" class="menu__link--child--primary  " data-menu-link="">Audio</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/shows/red-sox-radio-network" class="menu__link--child--primary  " data-menu-link="">Red Sox Radio Network</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/mlb/teamreports.asp?tm=2&amp;report=schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/mlb/standings.asp" class="menu__link--child--primary  " data-menu-link="">Standings</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/mlb/teamreports.asp?tm=2&amp;report=stats" class="menu__link--child--primary  " data-menu-link="">Statistics</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Patriots</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/sports-team/patriots" class="menu__link--child--primary  " data-menu-link="">Team Page</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/topic-blog/it-what-it" class="menu__link--child--primary  " data-menu-link="">It Is What It Is Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/patriots" class="menu__link--child--primary  " data-menu-link="">Audio</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/fb/teamstats.asp?tm=17&amp;type=schedules" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/fb/standings.asp" class="menu__link--child--primary  " data-menu-link="">Standings</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/fb/teamstats.asp?teamno=17&amp;type=stats" class="menu__link--child--primary  " data-menu-link="">Statistics</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/topic-blog/green-street" class="menu__link--primary has-children " data-menu-parent-link="">Celtics</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/sports-team/celtics" class="menu__link--child--primary  " data-menu-link="">Team Page</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/topic-blog/green-street" class="menu__link--child--primary  " data-menu-link="">Green Street Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/boston-celtics" class="menu__link--child--primary  " data-menu-link="">Audio</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nba/teamstats.asp?teamno=02&amp;btnGo=Go&amp;type=schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nba/standings.asp" class="menu__link--child--primary  " data-menu-link="">Standings</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nba/teamstats.asp?teamno=02&amp;btnGo=Go&amp;type=totstats" class="menu__link--child--primary  " data-menu-link="">Statistics</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Bruins</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/topic-blog/big-bad-blog" class="menu__link--child--primary  " data-menu-link="">Big Bad Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/bruins" class="menu__link--child--primary  " data-menu-link="">Team Page</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/boston-bruins-hockey" class="menu__link--child--primary  " data-menu-link="">Audio</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nhl/teamstats.asp?teamno=01&amp;type=schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nhl/standings_conference.asp" class="menu__link--child--primary  " data-menu-link="">Standings</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nhl/teamstats.asp?teamno=01&amp;type=stats" class="menu__link--child--primary  " data-menu-link="">Statistics</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Audio On Demand</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/media/podcast/kirk-callahan" class="menu__link--child--primary  " data-menu-link="">Kirk &amp; Callahan</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/ordway-merloni-fauria" class="menu__link--child--primary  " data-menu-link="">Ordway, Merloni &amp; Fauria</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/dale-holley-keefe" class="menu__link--child--primary  " data-menu-link="">Dale &amp; Holley</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/mut-night" class="menu__link--child--primary  " data-menu-link="">Mut at Night</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/weei-late-night" class="menu__link--child--primary  " data-menu-link="">WEEI Late Night</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/weekend-shows" class="menu__link--child--primary  " data-menu-link="">Weekend Shows</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/boston-baseball" class="menu__link--child--primary  " data-menu-link="">Red Sox</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/patriots" class="menu__link--child--primary  " data-menu-link="">Patriots</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/boston-celtics" class="menu__link--child--primary  " data-menu-link="">Celtics</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/boston-bruins-hockey" class="menu__link--child--primary  " data-menu-link="">Bruins</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/media/podcast/jimmy-fund" class="menu__link--child--primary  " data-menu-link="">Jimmy Fund</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Podcasts</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/media/podcast/weei-podcasts" class="menu__link--child--primary  " data-menu-link="">All WEEI Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/enough-about-me-kirk-minihane" class="menu__link--child--primary  " data-menu-link="">Enough About Me Podcast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/real-kc-podcast" class="menu__link--child--primary  " data-menu-link="">The Real K&amp;C Podcast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/two-outs" class="menu__link--child--primary  " data-menu-link="">Two Outs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/ever-green" class="menu__link--child--primary  " data-menu-link="">Ever-Green Podcast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/dork" class="menu__link--child--primary  " data-menu-link="">#DORK</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/bradfo-sho" class="menu__link--child--primary  " data-menu-link="">The Bradfo Sho</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/soccercast" class="menu__link--child--primary  " data-menu-link="">Soccercast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/fantasy-football-podcast" class="menu__link--child--primary  " data-menu-link="">Fantasy Football Podcast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://itunes.apple.com/us/podcast/weei-podcasts/id402035225?mt=2" class="menu__link--child--primary  " data-menu-link="">iTunes</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://market.android.com/details?id=com.jacobsmedia.weei&amp;feature=search_result" class="menu__link--child--primary  " data-menu-link="">Google Play</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://www.stitcher.com" class="menu__link--child--primary  " data-menu-link="">Stitcher</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Video</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Latest</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://www.youtube.com/user/WEEIVideo" class="menu__link--child--primary  " data-menu-link="">YouTube</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://www.facebook.com/pg/WEEI/videos/?ref=page_internal" class="menu__link--child--primary  " data-menu-link="">Facebook Live</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/topic-blog/mashup" class="menu__link--primary has-children " data-menu-parent-link="">National</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/taxonomy/term/361/" class="menu__link--child--primary  " data-menu-link="">Mashup Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/topic-blog/college-blog" class="menu__link--child--primary  " data-menu-link="">College Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/fb/front.asp" class="menu__link--child--primary  " data-menu-link="">NFL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/mlb/front.asp" class="menu__link--child--primary  " data-menu-link="">MLB</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nba/front.asp" class="menu__link--child--primary  " data-menu-link="">NBA</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/nhl/front.asp" class="menu__link--child--primary  " data-menu-link="">NHL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/mls/schedules.asp?team=9" class="menu__link--child--primary  " data-menu-link="">MLS - Revolution</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/cfb/front.asp" class="menu__link--child--primary  " data-menu-link="">NCAA Football</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://weei.stats.com/cbk/front.asp" class="menu__link--child--primary  " data-menu-link="">NCAA Basketball</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Connect</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/connect/weei-live-app" class="menu__link--child--primary  " data-menu-link="">WEEI Live App</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/articles/listen-weei-alexa" class="menu__link--child--primary  " data-menu-link="">Listen on Amazon Echo</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/weei-email-newsletters" class="menu__link--child--primary  " data-menu-link="">Newsletters</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/connect/text-alerts" class="menu__link--child--primary  " data-menu-link="">Text Alerts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.facebook.com/WEEI" class="menu__link--child--primary  " data-menu-link="">Facebook</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://twitter.com/WEEI" class="menu__link--child--primary  " data-menu-link="">Twitter</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://instagram.com/weeisports" class="menu__link--child--primary  " data-menu-link="">Instagram</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://plus.google.com/+weei" class="menu__link--child--primary  " data-menu-link="">Google+</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/subscribe-weeis-rss-feeds" class="menu__link--child--primary  " data-menu-link="">RSS Feeds</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Station</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/network-stations" class="menu__link--child--primary  " data-menu-link="">Network Stations</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.weei.com/events" class="menu__link--child--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events/type/community" class="menu__link--child--primary  " data-menu-link="">Community Listings</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/weeinesn-jimmy-fund-radio-telethon" class="menu__link--child--primary  " data-menu-link="">Jimmy Fund Radio-Telethon</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/network/weei-1037fm-providence" class="menu__link--child--primary  " data-menu-link="">WEEI Providence</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/network/weei-1055fm-springfield" class="menu__link--child--primary  " data-menu-link="">WEEI Springfield</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/network/weei-1440-am-worcester-ma" class="menu__link--child--primary  " data-menu-link="">WEEI Worcester</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/network/espn-weei" class="menu__link--child--primary  " data-menu-link="">ESPN on WEEI</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.getmyperks.com/" class="menu__link--child--primary  " data-menu-link="">Get My Perks Daily Deal</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/articles/press-release" class="menu__link--child--primary  " data-menu-link="">Press Room</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/station/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact Us</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/contests" class="menu__link--primary has-children " data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/Contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
</ul>
                              </div>
            </div>
          </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><div class="block-block-6 block block-block">
	
	
	
	<div class="content">
		<h5 class="on-demand__inner--title">Select Your Station</h5><p><button class="on-demand__inner--listen-button" onclick="window.open('http://v6.player.abacast.net/2099','_blank')" type="button"><i class="fa fa-play"></i>93.7 FM Boston</button><button class="on-demand__inner--listen-button" onclick="window.open('http://v6.player.abacast.net/2780','_blank')" type="button"><i class="fa fa-play"></i>103.7 FM Providence</button><button class="on-demand__inner--listen-button" onclick="window.open('http://v6.player.abacast.net/2198','_blank')" type="button"><i class="fa fa-play"></i>105.5 FM Springfield</button><button class="on-demand__inner--listen-button" onclick="window.open('http://v6.player.abacast.net/2779','_blank')" type="button"><i class="fa fa-play"></i>1440 AM Worcester</button></p><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"><a href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=350612910&amp;mt=8"><i class="fa fa-apple"></i></a></div><div class="on-demand__inner--app"><a href="https://play.google.com/store/apps/details?id=com.jacobsmedia.weei&amp;feature=search_result"><i class="fa fa-android"></i></a></div></div>	</div>
</div>
</ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/omf-mike-lombardi-breaks-down-patriots-19-14-thursday-night-football-victory">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_775x425%20%281%29.jpg?itok=MveqdrGx&amp;c=3e5da1041f704273ea27302f0f6aa502" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.weei.com/media/audio-channel/omf-mike-lombardi-breaks-down-patriots-19-14-thursday-night-football-victory">OMF - Mike Lombardi breaks down the Patriots  19-14 Thursday Night Football victory over the Bucs. 10-5-17</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.weei.com/node/"></a></span> - <span class="item__timestamp">October 06, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/omf-cam-newton-apologizes-moon-michael-lombardi-joins-show-break-down-patriots">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_775x425%20%281%29.jpg?itok=MveqdrGx&amp;c=3e5da1041f704273ea27302f0f6aa502" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.weei.com/media/audio-channel/omf-cam-newton-apologizes-moon-michael-lombardi-joins-show-break-down-patriots">OMF - Cam Newton apologizes from the moon; Michael Lombardi joins the show to break down the Patriots win. 10-5-17</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.weei.com/node/"></a></span> - <span class="item__timestamp">October 06, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/omf-angry-lou-vs-marty-nh-stephon-gilmore-sounding-foolish-10-6-17">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_775x425%20%281%29.jpg?itok=MveqdrGx&amp;c=3e5da1041f704273ea27302f0f6aa502" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.weei.com/media/audio-channel/omf-angry-lou-vs-marty-nh-stephon-gilmore-sounding-foolish-10-6-17">OMF - Angry Lou vs. Marty from NH; Stephon Gilmore sounding foolish. 10-6-17</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.weei.com/node/"></a></span> - <span class="item__timestamp">October 06, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/omf-red-sox-get-crushed-and-lou-isnt-happy-devin-mccourty-joins-show-discuss">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_775x425%20%281%29.jpg?itok=MveqdrGx&amp;c=3e5da1041f704273ea27302f0f6aa502" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.weei.com/media/audio-channel/omf-red-sox-get-crushed-and-lou-isnt-happy-devin-mccourty-joins-show-discuss">OMF - Red Sox get crushed and Lou isn't happy; Devin McCourty joins the show to discuss the Patriots sloppy win. 10-6-17</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.weei.com/node/"></a></span> - <span class="item__timestamp">October 06, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/devin-mccourty-were-improving-made-plays-last-night-10-6-17">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_775x425%20%281%29.jpg?itok=MveqdrGx&amp;c=3e5da1041f704273ea27302f0f6aa502" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.weei.com/media/audio-channel/devin-mccourty-were-improving-made-plays-last-night-10-6-17">Devin Mccourty "We're Improving, made plays last night" 10-6-17</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.weei.com/node/"></a></span> - <span class="item__timestamp">October 06, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/kc-patriots-penalties-callers-defend-muts-shower-fetish-10-6-17">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/kc_775x425.jpg?itok=iM9hRwGN&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.weei.com/media/audio-channel/kc-patriots-penalties-callers-defend-muts-shower-fetish-10-6-17">K&C - Patriots penalties; callers defend Mut's shower fetish 10-6-17</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.weei.com/node/"></a></span> - <span class="item__timestamp">October 06, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/kc-mut-showers-monkeys-and-chainsaws-pete-sheppard-takes-albert-ri-10-6-17">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/kc_775x425.jpg?itok=iM9hRwGN&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.weei.com/media/audio-channel/kc-mut-showers-monkeys-and-chainsaws-pete-sheppard-takes-albert-ri-10-6-17">K&C - Mut showers with monkeys and chainsaws; Pete Sheppard takes on Albert from RI 10-6-17</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.weei.com/node/"></a></span> - <span class="item__timestamp">October 06, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/kc-dhk-responded-gary-tanguay-should-he-be-banned-10-6-17">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/kc_775x425.jpg?itok=iM9hRwGN&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.weei.com/media/audio-channel/kc-dhk-responded-gary-tanguay-should-he-be-banned-10-6-17">K&C - DHK responded to Gary Tanguay; Should he be banned? 10-6-17</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.weei.com/node/"></a></span> - <span class="item__timestamp">October 06, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/kc-pats-vs-bucs-reaction-farrell-back-hot-seat-10-6-17">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/kc_775x425.jpg?itok=iM9hRwGN&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.weei.com/media/audio-channel/kc-pats-vs-bucs-reaction-farrell-back-hot-seat-10-6-17">K&C - Pats vs. Bucs reaction; Farrell back on hot seat 10-6-17</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.weei.com/node/"></a></span> - <span class="item__timestamp">October 06, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/patriots-escape-tampa-bay-sloppy-19-14-victory-reaction-real-post-game-show">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Patriots_775x425.jpg?itok=Hj6AzDew" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.weei.com/media/audio-channel/patriots-escape-tampa-bay-sloppy-19-14-victory-reaction-real-post-game-show">Patriots escape Tampa Bay with a sloppy 19-14 victory - Reaction from the Real Post Game Show. </a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.weei.com/node/"></a></span> - <span class="item__timestamp">October 06, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/real-kc-holley-vs-kirk-gerrys-anniversary-sock-puppet-love-10-5-17-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.weei.com/media/audio-channel/real-kc-holley-vs-kirk-gerrys-anniversary-sock-puppet-love-10-5-17-0">The Real K&C - Holley vs. Kirk, Gerry's anniversary & Sock Puppet love 10-5-17</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">October 05, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/real-kc-holley-vs-kirk-gerrys-anniversary-sock-puppet-love-10-5-17">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/therealkc_775x425.jpg?itok=4ea-995c&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.weei.com/media/audio-channel/real-kc-holley-vs-kirk-gerrys-anniversary-sock-puppet-love-10-5-17">The Real K&C - Holley vs. Kirk, Gerry's anniversary & Sock Puppet love 10-5-17</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">October 05, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/not-sunday-podcast-ep-4-kirk-breaks-down-brady-interview">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.weei.com/media/audio-channel/not-sunday-podcast-ep-4-kirk-breaks-down-brady-interview">Not Sunday podcast, Ep. 4: Kirk breaks down Brady interview</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">October 05, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/not-sunday-podcast-ep-4-kirk-breaks-down-brady-interview-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/notsundaypod775x425_v2.jpg?itok=1uXIAZKQ" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.weei.com/media/audio-channel/not-sunday-podcast-ep-4-kirk-breaks-down-brady-interview-0">Not Sunday podcast, Ep. 4: Kirk breaks down Brady interview</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">October 05, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/real-kc-hot-schedule-talk-long-sox-promos-knowledge-curtis-10-3-17">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/therealkc_775x425.jpg?itok=4ea-995c&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.weei.com/media/audio-channel/real-kc-hot-schedule-talk-long-sox-promos-knowledge-curtis-10-3-17">The Real K&C - Hot schedule talk, long Sox promos & the knowledge of Curtis 10-3-17</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">October 04, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/ep-14-james-harbaugh-jr-interview">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/TwoOuts_775x425.jpg?itok=8U-GupJi" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.weei.com/media/audio-channel/ep-14-james-harbaugh-jr-interview">Ep. 14: James Harbaugh Jr. Interview</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">October 04, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/dork-34-batman-long-halloween">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Dork_775x425_0.jpg?itok=ZYiKei_3" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.weei.com/media/audio-channel/dork-34-batman-long-halloween">#DORK 34: Batman: The Long Halloween</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">October 04, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/dork-34-batman-long-halloween-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.weei.com/media/audio-channel/dork-34-batman-long-halloween-0">#DORK 34: Batman: The Long Halloween</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">October 04, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/real-kc-–-hot-schedule-talk-long-sox-promos-knowledge-curtis-10-3-17-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.weei.com/media/audio-channel/real-kc-–-hot-schedule-talk-long-sox-promos-knowledge-curtis-10-3-17-0">The Real K&C – Hot schedule talk, long Sox promos & the knowledge of Curtis 10-3-17</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">October 03, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/bc-coaches-show-steve-addazio-talks-bcs-victory-over-central-michigan-specials">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/bostoncollegefootball_775x425_v2.jpg?itok=pyRcRIAQ" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.weei.com/media/audio-channel/bc-coaches-show-steve-addazio-talks-bcs-victory-over-central-michigan-specials">BC Coaches Show: Steve Addazio talks BC's victory over Central Michigan: Specials Guests Jerry York and former Eagle and current Denver Bronco Justin Simmons join the show</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">October 02, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="/search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: 617-779-7937 <span>|</span> Text Us: 37937</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <div class="body--inner">
      <!-- x95 -->
      <div class="advertisement--top">
                    <div class="region region-top-ads region-top-ads">
    <div class="block-appnexus-top-banner-oas-ad block block-appnexus">
	
	
	
	<div class="content">
		<div class="appNexus advertisement--appnexus" id="oas_topBanner" data-ad-type="topBanner" data-appnexus-ad=""></div>
	</div>
</div>
  </div>
              </div>
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-9fc8338b85ad0b42cc6e82e25dc305c8">
        
  
  
      <div class="view-content">
      <script type="text/javascript">
	var alertsJSON = '{\"alerts\":{}}';
	var alertsList = JSON.parse(alertsJSON);

	var alert, alertContainer, cycle, addLoading, removeLoading;
	var alertDOM = new Object();
	var cycleTime = 8000;
	var index = 0;
	var paused = false;

	//IE8 workaround
	if (!Object.keys) {
	  Object.keys = function(obj) {
	    var keys = [];

	    for (var i in obj) {
	      if (obj.hasOwnProperty(i)) {
	        keys.push(i);
	      }
	    }
	    return keys;
	  };
	}
    var currentType = '';
	function initAlert(){
		var currAlert = alertsList.alerts[index].alert;
		alertDOM.link.href = currAlert.field_referenced_content;
		alertDOM.title.innerHTML = currAlert.title;
		if(typeof currAlert.field_type != 'undefined') {
            if( currentType == '') {
                alertDOM.description.classList.add(currAlert.field_type);
                currentType = currAlert.field_type;
            } else {
                alertDOM.description.classList.remove(currentType);
                currentType = currAlert.field_type;
                alertDOM.description.classList.add(currentType);
            }
            alertDOM.type.innerHTML = 'Breaking ' + currAlert.field_type;
        }
		index = (index + 1) % Object.keys(alertsList.alerts).length;
	}
	function cycleAlerts() {
		if (paused === true) return;
		addLoading = setTimeout(function(){
			alertDOM.description.classList.add("description--loading");
		}, cycleTime - 400);
		initAlert();
		removeLoading = setTimeout(function(){
			alertDOM.description.classList.remove("description--loading");
		}, 400);
	};

	function closeAlert(e){
		e.preventDefault();
		alertContainer.classList.remove("alert--visible");
		localStorage.setItem("alert", "hidden");
		paused = true;
	};
	  
	window.addEventListener('load', function(e){
		if (Object.keys(alertsList.alerts).length < 1) return;
		if (localStorage.alert == "hidden") return;

		alertContainer = document.getElementById("alertContainer");
		alertDOM.description = document.getElementById("alertDescription");
		alertDOM.title = document.getElementById("alertTitle");
		alertDOM.link = document.getElementById("alertLink");
		alertDOM.close = document.getElementById("alertClose");
		alertDOM.type = document.getElementById("alertType");
		alertDOM.alertInner = document.getElementById("alertInner");

		//Show the Alert Container
		alertContainer.classList.add("alert--visible");
    
    if (Object.keys(alertsList.alerts).length == 1){
      //Only one alert, no need to cycle
      initAlert();
    } else {
      //Start Cycling
      cycleAlerts();
      cycle = setInterval(cycleAlerts, cycleTime);
    }

		//Event Listeners
		alertDOM.description.addEventListener("mouseover", function(e){
			paused = true;
			clearTimeout(addLoading);
		});

		alertDOM.description.addEventListener("mouseout", function(e){
			paused = false;
		});

		alertDOM.close.addEventListener("click", closeAlert, false);
		alertDOM.close.addEventListener("touchstart", closeAlert, false);
	});
</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
	    <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">This Just In</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">Audio</a></li><li class="this-just-in__tabs--item " data-tab="3"><a data-tabs-link class="this-just-in__tabs--link" href="">Trending</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="http://www.weei.com/articles/column/tomase-david-price-may-have-been-jerk-red-sox-rotation-missed-him-badly" class="list-item-link">Tomase: David Price may have been a jerk, but Red Sox rotation missed him badly</a></li>
      <li class="list-item list-item-first list-item-2"><a href="http://www.weei.com/blogs/rob-bradford/mookie-betts-not-concerned-wrist-flare" class="list-item-link">Mookie Betts not concerned with wrist 'flare-up'</a></li>
      <li class="list-item list-item-first list-item-3"><a href="http://www.weei.com/blogs/rob-bradford/astros-8-red-sox-2-complete-disaster" class="list-item-link">Astros 8, Red Sox 2: This is a complete disaster</a></li>
      <li class="list-item list-item-first list-item-4"><a href="http://www.weei.com/blogs/rob-bradford/there-was-no-postseason-problem-david-price-time" class="list-item-link">There was no postseason problem for David Price this time</a></li>
      <li class="list-item list-item-first list-item-5"><a href="http://www.weei.com/blogs/rob-bradford/drew-pomeranz-exits-after-getting-just-6-outs" class="list-item-link">Drew Pomeranz exits after getting just 6 outs</a></li>
      <li class="list-item list-item-first list-item-6"><a href="http://www.weei.com/blogs/ryan-hannable/bill-belichick-josh-mcdaniels-praise-danny-amendola-hes-one-our-best-and-most" class="list-item-link">Bill Belichick, Josh McDaniels praise Danny Amendola: 'He's one of our best and most dependable players'</a></li>
      <li class="list-item list-item-first list-item-7"><a href="http://www.weei.com/blogs/rob-bradford/dont-expect-chris-sale-start-game-4" class="list-item-link">Don't expect Chris Sale to start a Game 4</a></li>
      <li class="list-item list-item-first list-item-8"><a href="http://www.weei.com/blogs/rob-bradford/why-deven-marrero-starting-over-rafael-devers-john-farrell-explains" class="list-item-link">Why is Deven Marrero starting over Rafael Devers? John Farrell explains</a></li>
      <li class="list-item list-item-first list-item-9"><a href="http://www.weei.com/blogs/greg-levinsky/michael-lombardi-omf-tom-brady-cant-hold-16-games-rate" class="list-item-link">Michael Lombardi on OMF: Tom Brady 'can't hold up for 16 games at this rate'</a></li>
      <li class="list-item list-item-first list-item-10"><a href="http://www.weei.com/blogs/alex-reimer/patriots-have-enjoyed-front-row-seat-nick-folks-ineptitude-years" class="list-item-link">Patriots have enjoyed front row seat to Nick Folk's ineptitude for years</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list">
          <li class="list-item list-item-1"><a href="/media/audio-channel/dhk-where-pitching-sox-playoff-game-2-loss-wrap-and-reaction" class="list-item-link">DHK - Where is the pitching?  Sox playoff game 2 loss wrap-up and reaction</a>        </li>
              <li class="list-item list-item-2"><a href="/media/audio-channel/omf-mike-lombardi-breaks-down-patriots-19-14-thursday-night-football-victory" class="list-item-link">OMF - Mike Lombardi breaks down the Patriots  19-14 Thursday Night Football victory over the Bucs. 10-5-17</a>        </li>
              <li class="list-item list-item-3"><a href="/media/audio-channel/omf-cam-newton-apologizes-moon-michael-lombardi-joins-show-break-down-patriots" class="list-item-link">OMF - Cam Newton apologizes from the moon; Michael Lombardi joins the show to break down the Patriots win. 10-5-17</a>        </li>
              <li class="list-item list-item-4"><a href="/media/audio-channel/omf-angry-lou-vs-marty-nh-stephon-gilmore-sounding-foolish-10-6-17" class="list-item-link">OMF - Angry Lou vs. Marty from NH; Stephon Gilmore sounding foolish. 10-6-17</a>        </li>
              <li class="list-item list-item-5"><a href="/media/audio-channel/omf-red-sox-get-crushed-and-lou-isnt-happy-devin-mccourty-joins-show-discuss" class="list-item-link">OMF - Red Sox get crushed and Lou isn&#039;t happy; Devin McCourty joins the show to discuss the Patriots sloppy win. 10-6-17</a>        </li>
              <li class="list-item list-item-6"><a href="/media/audio-channel/devin-mccourty-were-improving-made-plays-last-night-10-6-17" class="list-item-link">Devin Mccourty &quot;We&#039;re Improving, made plays last night&quot; 10-6-17</a>        </li>
              <li class="list-item list-item-7"><a href="/media/audio-channel/kc-patriots-penalties-callers-defend-muts-shower-fetish-10-6-17" class="list-item-link">K&amp;C - Patriots penalties; callers defend Mut&#039;s shower fetish 10-6-17</a>        </li>
              <li class="list-item list-item-8"><a href="/media/audio-channel/kc-mut-showers-monkeys-and-chainsaws-pete-sheppard-takes-albert-ri-10-6-17" class="list-item-link">K&amp;C - Mut showers with monkeys and chainsaws; Pete Sheppard takes on Albert from RI 10-6-17</a>        </li>
              <li class="list-item list-item-9"><a href="/media/audio-channel/kc-dhk-responded-gary-tanguay-should-he-be-banned-10-6-17" class="list-item-link">K&amp;C - DHK responded to Gary Tanguay; Should he be banned? 10-6-17</a>        </li>
              <li class="list-item list-item-10"><a href="/media/audio-channel/kc-pats-vs-bucs-reaction-farrell-back-hot-seat-10-6-17" class="list-item-link">K&amp;C - Pats vs. Bucs reaction; Farrell back on hot seat 10-6-17</a>        </li>
    </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="3"><ul class="this-just-in__inner--item-list"><div class="block-cxense-content-widgets-4ab1b1e945ab4cde07201f6ac2880800 block block-cxense-content-widgets">
	
	
	
	<div class="content">
		<!-- Cxense content widget Boston / WEEI-FM : Most popular : (Managed) --><div id="cx_02dadf6daeb7d4e3f1cfaccb0a51ebc657d7fc5c" style="display:none"></div>
<!-- End of Cxense content widget -->	</div>
</div>
</ul></div></div>  </ul>
</div>
  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-607487c4dc334cc4cc62a1ab905bbf25">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="http://www.weei.com/shows/show-schedule/danny-picard-1"><img typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_air_now_thumbnail_75x75/public/WEEI_Header_Large_Logo.png?itok=sf74v5Uk" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="http://www.weei.com/shows/show-schedule/danny-picard-1">Danny Picard</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><div class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2017-10-06T19:00:00-04:00">7:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2017-10-06T22:00:00-04:00">10:00 pm</span></div></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('http://v6.player.abacast.net/2099','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>

<article class="sidebar__item block block-stackables">
  <div class="content">
    <div class="node-listing-widget__content">
            <div class="node-listing-widget__inner">
        <div class="block-ent-stats-mlb-boston-team-mini-line-score block block-ent-stats block-stackables--stats-mini-linescore">
	
	
	
	<div class="content">
		<script type="text/javascript">
  var nowSTATS = new Date();
	var nowSecsSTATS = nowSTATS.getTime();
	document.write( '<scr'+'ipt language="javascript" src="http://weei.stats.com/multisport/today-byteam.js.asp?lang=en&sport=mlb&team=2&type=mini&random='+(nowSecsSTATS * Math.Random)+'"> <\/scr'+'ipt>' );</script>
	</div>
</div>
<div class="block-ent-stats-patriots-mini-linescore block block-ent-stats block-stackables--stats-mini-linescore">
	
	
	
	<div class="content">
		<script type="text/javascript">
  var nowSTATS = new Date();
	var nowSecsSTATS = nowSTATS.getTime();
	document.write( '<scr'+'ipt language="javascript" src="http://weei.stats.com/multisport/today-byteam.js.asp?lang=en&sport=fb&team=17&type=mini&random='+(nowSecsSTATS * Math.Random)+'"> <\/scr'+'ipt>' );</script>
	</div>
</div>
<div class="block-ent-stats-nhl-boston-team-minilinescore block block-ent-stats block-stackables--stats-mini-linescore">
	
	
	
	<div class="content">
		<script type="text/javascript">
  var nowSTATS = new Date();
	var nowSecsSTATS = nowSTATS.getTime();
	document.write( '<scr'+'ipt language="javascript" src="http://weei.stats.com/multisport/today-byteam.js.asp?lang=en&sport=nhl&team=1&type=mini&random='+(nowSecsSTATS * Math.Random)+'"> <\/scr'+'ipt>' );</script>
	</div>
</div>
      </div>
    </div>
  </div>
</article>

  <div class="content current-weather-block-content">
    <div class="weather__header">
      <span class="weather__location">Boston, MA</span>
      <a href="/weather-forecast">VIEW FULL FORECAST</a>    </div>
    <div class="weather__content">
      <div class="weather__content-col col-first">
        <img typeof="foaf:Image" src="http://icons.wxug.com/i/c/k/nt_mostlycloudy.gif" alt="Weather in Boston, MA" title="Weather in Boston, MA">
      </div>
      <div class="weather__content-col">
        <div class="weather__item-temp">67.6°</div>
        <div class="weather__item-condition">Mostly Cloudy</div>
      </div>
      <div class="weather__content-col col-last">
        <div class="weather__item-humidity"><strong>HUMIDITY</strong> 25%</div>
        <div class="weather__item-precip"><strong>PERCIP.</strong> 0.00 IN</div>
        <div class="weather__item-wind"><strong>WIND</strong> ESE 3.4 MPH</div>
      </div>
    </div>
    <div class="weather__traffic">
      <a href="/traffic-alerts">LATEST TRAFFIC ALERTS</a>    </div>
  </div>
<div id="block-appnexus-x20-oas-ad" class="block block-appnexus oas_x20 block-appnexus-sidebar-banner-oas-ad block-appnexus">

      
  <div class="content">
    <div class="appNexus advertisement--appnexus" id="oas_x20" data-ad-type="x20" data-appnexus-ad=""></div>
  </div>
</div>
<div id="block-appnexus-x70-oas-ad-300x100" class="block block-appnexus">
  
        
  <div class="content">
    <div class="appNexus advertisement--appnexus" id="oas_x70" data-ad-type="x70" data-appnexus-ad=""></div>
  </div>
</div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li><li class="audio-on-demand__tabs--item " data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item active" data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/omf-mike-lombardi-breaks-down-patriots-19-14-thursday-night-football-victory">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_775x425%20%281%29.jpg?itok=MveqdrGx&amp;c=3e5da1041f704273ea27302f0f6aa502" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.weei.com/media/audio-channel/omf-mike-lombardi-breaks-down-patriots-19-14-thursday-night-football-victory">OMF - Mike Lombardi breaks down the Patriots  19-14 Thursday Night Football victory over the Bucs. 10-5-17</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.weei.com/node/"></a></span> - <span class="item__timestamp">October 06, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/omf-cam-newton-apologizes-moon-michael-lombardi-joins-show-break-down-patriots">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_775x425%20%281%29.jpg?itok=MveqdrGx&amp;c=3e5da1041f704273ea27302f0f6aa502" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.weei.com/media/audio-channel/omf-cam-newton-apologizes-moon-michael-lombardi-joins-show-break-down-patriots">OMF - Cam Newton apologizes from the moon; Michael Lombardi joins the show to break down the Patriots win. 10-5-17</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.weei.com/node/"></a></span> - <span class="item__timestamp">October 06, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/omf-angry-lou-vs-marty-nh-stephon-gilmore-sounding-foolish-10-6-17">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_775x425%20%281%29.jpg?itok=MveqdrGx&amp;c=3e5da1041f704273ea27302f0f6aa502" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.weei.com/media/audio-channel/omf-angry-lou-vs-marty-nh-stephon-gilmore-sounding-foolish-10-6-17">OMF - Angry Lou vs. Marty from NH; Stephon Gilmore sounding foolish. 10-6-17</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.weei.com/node/"></a></span> - <span class="item__timestamp">October 06, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/omf-red-sox-get-crushed-and-lou-isnt-happy-devin-mccourty-joins-show-discuss">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_775x425%20%281%29.jpg?itok=MveqdrGx&amp;c=3e5da1041f704273ea27302f0f6aa502" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.weei.com/media/audio-channel/omf-red-sox-get-crushed-and-lou-isnt-happy-devin-mccourty-joins-show-discuss">OMF - Red Sox get crushed and Lou isn't happy; Devin McCourty joins the show to discuss the Patriots sloppy win. 10-6-17</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.weei.com/node/"></a></span> - <span class="item__timestamp">October 06, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/devin-mccourty-were-improving-made-plays-last-night-10-6-17">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/omf_775x425%20%281%29.jpg?itok=MveqdrGx&amp;c=3e5da1041f704273ea27302f0f6aa502" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.weei.com/media/audio-channel/devin-mccourty-were-improving-made-plays-last-night-10-6-17">Devin Mccourty "We're Improving, made plays last night" 10-6-17</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.weei.com/node/"></a></span> - <span class="item__timestamp">October 06, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/kc-patriots-penalties-callers-defend-muts-shower-fetish-10-6-17">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/kc_775x425.jpg?itok=iM9hRwGN&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.weei.com/media/audio-channel/kc-patriots-penalties-callers-defend-muts-shower-fetish-10-6-17">K&C - Patriots penalties; callers defend Mut's shower fetish 10-6-17</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.weei.com/node/"></a></span> - <span class="item__timestamp">October 06, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/kc-mut-showers-monkeys-and-chainsaws-pete-sheppard-takes-albert-ri-10-6-17">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/kc_775x425.jpg?itok=iM9hRwGN&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.weei.com/media/audio-channel/kc-mut-showers-monkeys-and-chainsaws-pete-sheppard-takes-albert-ri-10-6-17">K&C - Mut showers with monkeys and chainsaws; Pete Sheppard takes on Albert from RI 10-6-17</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.weei.com/node/"></a></span> - <span class="item__timestamp">October 06, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/kc-dhk-responded-gary-tanguay-should-he-be-banned-10-6-17">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/kc_775x425.jpg?itok=iM9hRwGN&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.weei.com/media/audio-channel/kc-dhk-responded-gary-tanguay-should-he-be-banned-10-6-17">K&C - DHK responded to Gary Tanguay; Should he be banned? 10-6-17</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.weei.com/node/"></a></span> - <span class="item__timestamp">October 06, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/kc-pats-vs-bucs-reaction-farrell-back-hot-seat-10-6-17">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/kc_775x425.jpg?itok=iM9hRwGN&amp;c=3c4a90947a3569ad6476cf87445531cf" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.weei.com/media/audio-channel/kc-pats-vs-bucs-reaction-farrell-back-hot-seat-10-6-17">K&C - Pats vs. Bucs reaction; Farrell back on hot seat 10-6-17</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.weei.com/node/"></a></span> - <span class="item__timestamp">October 06, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/patriots-escape-tampa-bay-sloppy-19-14-victory-reaction-real-post-game-show">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Patriots_775x425.jpg?itok=Hj6AzDew" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.weei.com/media/audio-channel/patriots-escape-tampa-bay-sloppy-19-14-victory-reaction-real-post-game-show">Patriots escape Tampa Bay with a sloppy 19-14 victory - Reaction from the Real Post Game Show. </a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.weei.com/node/"></a></span> - <span class="item__timestamp">October 06, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="audio-on-demand__inner--item " data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/real-kc-holley-vs-kirk-gerrys-anniversary-sock-puppet-love-10-5-17-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.weei.com/media/audio-channel/real-kc-holley-vs-kirk-gerrys-anniversary-sock-puppet-love-10-5-17-0">The Real K&C - Holley vs. Kirk, Gerry's anniversary & Sock Puppet love 10-5-17</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">October 05, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/not-sunday-podcast-ep-4-kirk-breaks-down-brady-interview">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.weei.com/media/audio-channel/not-sunday-podcast-ep-4-kirk-breaks-down-brady-interview">Not Sunday podcast, Ep. 4: Kirk breaks down Brady interview</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">October 05, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/dork-34-batman-long-halloween-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.weei.com/media/audio-channel/dork-34-batman-long-halloween-0">#DORK 34: Batman: The Long Halloween</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">October 04, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/real-kc-–-hot-schedule-talk-long-sox-promos-knowledge-curtis-10-3-17-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.weei.com/media/audio-channel/real-kc-–-hot-schedule-talk-long-sox-promos-knowledge-curtis-10-3-17-0">The Real K&C – Hot schedule talk, long Sox promos & the knowledge of Curtis 10-3-17</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">October 03, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/real-kc-muts-graduation-present-gerry-rips-enough-about-me-trennis-weak-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.weei.com/media/audio-channel/real-kc-muts-graduation-present-gerry-rips-enough-about-me-trennis-weak-0">The Real K&C - Mut's graduation present, Gerry rips Enough About Me & Trenni's weak apology 9-29-17</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/bradfo-sho-ep-43-xander-bogaerts-opens-about-injury-season-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.weei.com/media/audio-channel/bradfo-sho-ep-43-xander-bogaerts-opens-about-injury-season-0">Bradfo Sho, Ep. 43: Xander Bogaerts opens up about injury, season</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 29, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/enough-about-me-ep-68-tom-e-curran">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.weei.com/media/audio-channel/enough-about-me-ep-68-tom-e-curran">Enough About Me - Ep. 68: Tom E Curran</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 28, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/real-kc-–-tango’s-scoop-kirk-impersonations-trenni-situation-9-27-17-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.weei.com/media/audio-channel/real-kc-–-tango’s-scoop-kirk-impersonations-trenni-situation-9-27-17-0">The Real K&C – Tango’s scoop, Kirk impersonations & the Trenni situation 9-27-17</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 27, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/dork-33-bestworst-child-actors-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.weei.com/media/audio-channel/dork-33-bestworst-child-actors-0">#DORK 33: Best/Worst Child Actors </a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 27, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.weei.com/media/audio-channel/conversation-mitch-albom-about-sports-reporters">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://s3.amazonaws.com/s3.weei.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WEEI_Podcasts_775x425.jpg?itok=Qrcx7pAw" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="http://www.weei.com/media/audio-channel/conversation-mitch-albom-about-sports-reporters">A Conversation with Mitch Albom about The Sports Reporters</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">September 26, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div><div id="block-appnexus-x21-oas-ad" class="block block-appnexus oas_x21 block-appnexus-sidebar-banner-oas-ad block-appnexus">

      
  <div class="content">
    <div class="appNexus advertisement--appnexus" id="oas_x21" data-ad-type="x21" data-appnexus-ad=""></div>
  </div>
</div>

<article class="sidebar__item block block-ent-poll-ct">
  <div class="content">
    <div class="node-listing-widget__content">
            <div class="node-listing-widget__inner">
              </div>
    </div>
  </div>
</article>
                  </div>
        <div class="main--left">
                                	
  
<article id="node-279921" class="node node node-advpoll node-promoted clearfix" about="/poll/if-red-sox-lose-astros-should-john-farrell-be-fired" typeof="sioc:Item foaf:Document">

    
  
  <span property="dc:title" content="If the Red Sox lose to the Astros, should John Farrell be fired?" class="rdf-meta element-hidden"></span>
  <div class="content">
                  <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">If the Red Sox lose to the Astros, should John Farrell be fired?</h1>
  </div>
<form action="/poll/if-red-sox-lose-astros-should-john-farrell-be-fired" method="post" id="advpoll-form-279921" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-2">
  <div id="edit-choice-2" class="form-radios"><div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-d560ef83a" name="choice_2" value="d560ef83a" class="form-radio" />  <label class="option" for="edit-choice-2-d560ef83a">Yes </label>

</div>
<div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-ebd6edcca" name="choice_2" value="ebd6edcca" class="form-radio" />  <label class="option" for="edit-choice-2-ebd6edcca">No </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-279921" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-An_Cqkm4VgEdF9tPXQusvM3oYHMtvsiu-9RQ-xITTUU" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>  </div>
</article>

                    </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div class="block-appnexus-bottom-banner-oas-ad block block-appnexus">
	
	
	
	<div class="content">
		<div class="appNexus advertisement--appnexus" id="oas_bottomBanner" data-ad-type="bottomBanner" data-appnexus-ad=""></div>
	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="http://s3.amazonaws.com/s3.weei.com/styles/nts_logo_120x70/s3/general/logo-062117-2.png?itok=zFDPRF6q" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/WEEI" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://twitter.com/WEEI" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://www.instagram.com/weeisports/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://plus.google.com/+weei" class="social__link"><i class="fa fa-google-plus"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/WEEIVideo" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: 617-779-7937 <span>|</span> Text Us: 37937        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="/search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="/shows/" class="link--parent menu__link">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.weei.com/shows/kirk-callahan" class="link--child menu__link">Kirk &amp; Callahan</a></li>
<li class="leaf item--child menu__item"><a href="http://www.weei.com/shows/ordway-merloni-fauria" class="link--child menu__link">Ordway, Merloni &amp; Fauria</a></li>
<li class="leaf item--child menu__item"><a href="http://www.weei.com/shows/dale-holley-keefe" class="link--child menu__link">Dale &amp; Holley with Keefe</a></li>
<li class="leaf item--child menu__item"><a href="http://www.weei.com/shows/mut-night" class="link--child menu__link">Mut at Night</a></li>
<li class="leaf item--child menu__item"><a href="http://www.weei.com/shows/late-night-christian-arcand" class="link--child menu__link">WEEI Late Night</a></li>
<li class="leaf item--child menu__item"><a href="http://www.weei.com/media/podcast/weekend-shows" class="link--child menu__link">Weekend Shows</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.weei.com/shows/show-schedule" class="link--child menu__link">Program Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="/" class="link--parent menu__link">Media</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://v6.player.abacast.net/2099" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/on-demand" class="link--child menu__link">On Demand</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/podcasts" class="link--child menu__link">Podcasts</a></li>
<li class="last leaf item--child menu__item"><a href="/media/videos/all" class="link--child menu__link">Video</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="/" class="link--parent menu__link">News</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/articles/column" class="link--child menu__link">Columns</a></li>
<li class="leaf item--child menu__item"><a href="/taxonomy/term/361/" class="link--child menu__link">Mashup Blog</a></li>
<li class="leaf item--child menu__item"><a href="/topic-blog/full-count" class="link--child menu__link">Red Sox</a></li>
<li class="leaf item--child menu__item"><a href="/taxonomy/term/1661/" class="link--child menu__link">Patriots</a></li>
<li class="leaf item--child menu__item"><a href="/topic-blog/green-street" class="link--child menu__link">Celtics</a></li>
<li class="leaf item--child menu__item"><a href="/taxonomy/term/1676/" class="link--child menu__link">Bruins</a></li>
<li class="leaf item--child menu__item"><a href="/taxonomy/term/1686/" class="link--child menu__link">College Blog</a></li>
<li class="leaf item--child menu__item"><a href="/traffic-alerts" class="link--child menu__link">Traffic</a></li>
<li class="last leaf item--child menu__item"><a href="/weather-forecast" class="link--child menu__link">Weather</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Network</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/network-stations" class="link--child menu__link">WEEI Stations</a></li>
<li class="leaf item--child menu__item"><a href="/network/weei-1037fm-providence" class="link--child menu__link">103.7 WVEI FM Providence</a></li>
<li class="leaf item--child menu__item"><a href="/network/weei-1055fm-springfield" class="link--child menu__link">105.5 WWEI FM Springfield</a></li>
<li class="last leaf item--child menu__item"><a href="/network/weei-1440-am-worcester-ma" class="link--child menu__link">1440 WVEI AM Worcester</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/connect/weei-live-app" class="link--child menu__link">WEEI Live App</a></li>
<li class="leaf item--child menu__item"><a href="/weei-email-newsletters" class="link--child menu__link">Newsletters</a></li>
<li class="leaf item--child menu__item"><a href="/connect/text-alerts" class="link--child menu__link">Text Alerts</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.weei.com/subscribe-weeis-rss-feeds" class="link--child menu__link">RSS Feeds</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
<li class="leaf item--child menu__item"><a href="http://www.weei.com/events/type/station" class="link--child menu__link">WEEI Events</a></li>
<li class="leaf item--child menu__item"><a href="/events/type/community" class="link--child menu__link">Community Events</a></li>
<li class="leaf item--child menu__item"><a href="/articles/press-release" class="link--child menu__link">Press Releases</a></li>
<li class="leaf item--child menu__item"><a href="/advertise-us" class="link--child menu__link">Advertise with Us</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.getmyperks.com/" class="link--child menu__link">Get My PERKS</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="http://s3.amazonaws.com/s3.weei.com/styles/nts_logo_120x70/s3/general/logo-062117-2.png?itok=zFDPRF6q" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/station/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/careers.php?marketid=1" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/eeo.php?marketid=1" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=350612910&amp;mt=8" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="http://www.weei.com/sites/g/files/giy1336/themes/site/public/img/iphone-download-icon.png" /></a>                      <a href="https://play.google.com/store/apps/details?id=com.jacobsmedia.weei&amp;feature=search_result" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="http://www.weei.com/sites/g/files/giy1336/themes/site/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© Entercom 2017</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"31662088,7734489","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":1867,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['insertWidget', {
    widgetId: '02dadf6daeb7d4e3f1cfaccb0a51ebc657d7fc5c',
    insertBeforeElementId: 'cx_02dadf6daeb7d4e3f1cfaccb0a51ebc657d7fc5c',
    renderFunction: ent_cxense_ft_mp
}]);
//--><!]]>
</script>
<script type="text/javascript" src="//s3.amazonaws.com/s3.weei.com/s3fs-public/advagg_js/js__BT_OJoFew06Ve7c_HXqmUmLsfrREW6_Qgyoh7zYoNuk__Cx0yd-qdTu7u93uoY0NqeXi5AcQRppBB5bFctpYmxK0__y8iRCza2vJHoXwpdtc_vod-N4xjwQ5m9M2RmAV9fN8E.js"></script>
<script type="text/javascript" src="//i.simpli.fi/dpx.js?cid=19829&amp;action=100&amp;segment=weei93_7fm&amp;m=1&amp;sifi_tuid=4690"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
