<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" 
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Boston Sports Radio Legend Returns: Glenn Ordway to Middays at WEEI</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/all/themes/weei/favicon.ico" type="image/x-icon" />
<meta property="og:title" content="Boston Sports Radio Legend Returns: Glenn Ordway to Middays at WEEI" />
<meta name="description" content="BOSTON – After months of speculation and trial pairings with sundry partners, Glenn Ordway is back full-time at WEEI. The former titan of Boston sports talk radio, who most recently hosted his own Internet-based sports program, will soon return to the microphone he commanded for close to two decades." />
<meta name="dcterms.description" content="BOSTON – After months of speculation and trial pairings with sundry partners, Glenn Ordway is back full-time at WEEI. The former titan of Boston sports talk radio, who most recently hosted his own Internet-based sports program, will soon return to the microphone he commanded for close to two decades." />
<meta property="og:description" content="BOSTON – After months of speculation and trial pairings with sundry partners, Glenn Ordway is back full-time at WEEI. The former titan of Boston sports talk radio, who most recently hosted his own Internet-based sports program, will soon return to the microphone he commanded for close to two decades." />
<meta name="keywords" content="sports,boston" />
<meta name="dcterms.date" content="2015-08-31T00:00:00Z" />
<meta name="copyright" content="copyright 2016 by Entercom Boston, LLC" />
<meta property="og:type" content="website" />
<link rel="canonical" href="http://www.weei.com/extras/press-release/boston-sports-radio-legend-returns-glenn-ordway-middays-weei" />
<meta property="og:url" content="http://www.weei.com/extras/press-release/boston-sports-radio-legend-returns-glenn-ordway-middays-weei" />
<meta name="revisit-after" content="1 day" />
<link rel="image_src" href="http://www.weei.com/sites/default/files/fb-logo2.jpg" /><link rel="stylesheet" type="text/css" href="/sites/all/themes/weei/stylesheets/menu-test.css?1037016094" /><link type="text/css" rel="stylesheet" media="all" href="/modules/aggregator/aggregator.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/node/node.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/defaults.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/system.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/system/system-menus.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/modules/user/user.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/bullpen/bullpen_manager/assets/breaking-news.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/cck/theme/content-module.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/ctools/css/ctools.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/date/date.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/date/date_popup/themes/datepicker.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/date/date_popup/themes/jquery.timeentry.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/dgb/css/dgb.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/fckeditor/fckeditor.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/filefield/filefield.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/lightbox2/css/lightbox.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/views_slideshow/contrib/views_slideshow_thumbnailhover/views_slideshow.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/cck/modules/fieldgroup/fieldgroup.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/views/css/views.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/weei/columnist_bio.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/weei/slider.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/weei/ui.datepicker.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/weei/tji_blog.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/weei/footer.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/weei/rss.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/addthis/addthis.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/print/css/printlinks.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/bullpen/bullpen_manager/assets/ondemand.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/bullpen/bullpen_navigation/inc/css/acstyle.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/bullpen/bullpen_live_stream/css/stream.css?D" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/weei/style.css?D" />
<script type="text/javascript" src="/sites/all/modules/jquery_update/replace/jquery/1.3/jquery.min.js?D"></script>
<script type="text/javascript" src="/misc/drupal.js?D"></script>
<script type="text/javascript" src="/sites/all/modules/lightbox2/js/auto_image_handling.js?D"></script>
<script type="text/javascript" src="/sites/all/modules/lightbox2/js/lightbox.js?D"></script>
<script type="text/javascript" src="/sites/all/modules/views_slideshow/js/jquery.cycle.all.min.js?D"></script>
<script type="text/javascript" src="/sites/all/modules/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.js?D"></script>
<script type="text/javascript" src="/sites/all/modules/views_slideshow/contrib/views_slideshow_thumbnailhover/views_slideshow.js?D"></script>
<script type="text/javascript" src="/sites/all/themes/weei/js/jquery.pngFix.js?D"></script>
<script type="text/javascript" src="/sites/all/themes/weei/js/jquery.timer.js?D"></script>
<script type="text/javascript" src="/sites/all/themes/weei/js/ui.core.js?D"></script>
<script type="text/javascript" src="/sites/all/themes/weei/js/ui.slider.js?D"></script>
<script type="text/javascript" src="/sites/all/themes/weei/js/ui.datepicker.js?D"></script>
<script type="text/javascript" src="/sites/all/themes/weei/js/main.js?D"></script>
<script type="text/javascript" src="/sites/all/themes/weei/js/jquery.li-scroller.1.0.js?D"></script>
<script type="text/javascript" src="/sites/all/themes/weei/js/cufon-yui.js?D"></script>
<script type="text/javascript" src="/sites/all/themes/weei/js/DIN_400-DIN_400.font.js?D"></script>
<script type="text/javascript" src="/sites/all/themes/weei/js/jScrollPane-1.2.3.min.js?D"></script>
<script type="text/javascript" src="/sites/all/themes/weei/js/jquery.mousewheel.js?D"></script>
<script type="text/javascript" src="/sites/all/modules/bullpen/bullpen_manager/assets/ondemand.js?D"></script>
<script type="text/javascript" src="/sites/all/modules/bullpen/bullpen_navigation/inc/js/autocomplete.js?D"></script>
<script type="text/javascript" src="/sites/all/modules/bullpen/bullpen_live_stream/js/stream.js?D"></script>
<script type="text/javascript" src="/sites/all/modules/ajaxblocks/ajaxblocks.js?D"></script>
<script type="text/javascript" src="/sites/all/modules/jquery_update/replace/jquery.form.js?D"></script>
<script type="text/javascript" src="/sites/all/modules/jquery_update/replace/ahah.js?D"></script>
<script type="text/javascript" src="/sites/all/modules/bullpen/bullpen_cxense/js/functions.js?D"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)sites\/default\/files","default_image":"\/sites\/all\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":0,"disable_resize":0,"disable_zoom":0,"force_show_nav":0,"show_caption":true,"loop_items":0,"node_link_text":"View Image Details","node_link_target":"_blank","image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\u003e\u003ckbd\u003ex\u003c\/kbd\u003e\u003c\/a\u003e to close","download_link_text":"Download Original","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"","image_node_sizes":"(\\.thumbnail)","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"img.inline,img.flickr-photo-img,img.flickr-photoset-img,img.ImageFrame_image,img.ImageFrame_none,img.image-img_assist_custom,img.thumbnail, img.image-thumbnail","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":0},"bullpen_live_stream":{"streamlocation":{"1":{"l_id":"1","l_station":"93.7 FM Boston","l_logo":"sites\/default\/files\/WEEI_Logo_2012_Primary_1.png"},"6":{"l_id":"6","l_station":"105.5 FM Springfield","l_logo":"sites\/default\/files\/WEEI_Springfield_Logo_105.5_NoName-01_0.png"},"11":{"l_id":"11","l_station":"1440 AM Worcester","l_logo":"sites\/default\/files\/WEEI_Worcester_1440AM_NoName-01_0.png"},"16":{"l_id":"16","l_station":"103.7 FM Providence","l_logo":"sites\/default\/files\/WEEI_Providence_Logo_NoName-01_0.png"},"default":null},"baseUrl":"weei.com","delta":0},"ahah":{"edit-location-1":{"url":"http:\/\/www.weei.com\/stream\/js","event":"change","keypress":null,"wrapper":"listen-live-streamer","selector":"#edit-location-1","effect":"fade","method":"replace","progress":{"type":"throbber"},"button":false,"immutable":true},"edit-location-6":{"url":"http:\/\/www.weei.com\/stream\/js","event":"change","keypress":null,"wrapper":"listen-live-streamer","selector":"#edit-location-6","effect":"fade","method":"replace","progress":{"type":"throbber"},"button":false,"immutable":true},"edit-location-11":{"url":"http:\/\/www.weei.com\/stream\/js","event":"change","keypress":null,"wrapper":"listen-live-streamer","selector":"#edit-location-11","effect":"fade","method":"replace","progress":{"type":"throbber"},"button":false,"immutable":true},"edit-location-16":{"url":"http:\/\/www.weei.com\/stream\/js","event":"change","keypress":null,"wrapper":"listen-live-streamer","selector":"#edit-location-16","effect":"fade","method":"replace","progress":{"type":"throbber"},"button":false,"immutable":true}},"CToolsUrlIsAjaxTrusted":{"\/extras\/press-release\/boston-sports-radio-legend-returns-glenn-ordway-middays-weei":true},"ajaxblocks":"blocks=bullpen_live_stream-0\u0026path=node\/1487841"});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

	    addthis_pub = 'weei.com';
	    addthis_logo = 'com/sites/all/themes/weei/images/logo_weei_addthis.png';
	    addthis_logo_background = 'f1f1f1';
	    addthis_logo_color = '000000';
	    addthis_brand = 'WEEI.com';
	    addthis_options = '&lt;p&gt;favorites, email, digg, delicious, myspace, facebook, google, live, more&lt;/p&gt;';
	    addthis_disable_flash = 'true';
	
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _vrq = _vrq || [];
				_vrq.push(['id', 404]);
				_vrq.push(['automate', false]);
				_vrq.push(['track', function(){}]);
				(function(d, a){
				var s = d.createElement(a),
				x = d.getElementsByTagName(a)[0];
				s.async = true;
				s.src = 'http://a.visualrevenue.com/vrs.js';
				x.parentNode.insertBefore(s, x);
				})(document, 'script');
//--><!]]>
</script>
<!--[if lt IE 7]>
			<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/weei/fix-ie.css" />		<![endif]-->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
	var disqus_identifier = "extras/press-release/boston-sports-radio-legend-returns-glenn-ordway-middays-weei"
	var disqus_url = "";
</script>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/weei/stylesheets/tji-overides.css" />
<style>
.tji_entry_content {
	clear:both;
}
</style>
</head>
<body class="not-front not-logged-in page-node node-type-press-release no-sidebars">
<div id="container">
  <!-- HEADER -->
  <div id="header"> <a id="logo" href="/"> <img src="/sites/default/files/website-logos/weei-fm-logo.png" alt="PIPC" /> </a>   
<div id="block-block-116" class="block block-block  ">


  <div class="content"><!--paging_filter--><script type="text/javascript">
    var facebookXdReceiverPath = 'http://www.weei.com/sites/all/themes/weei/js/xd_receiver.html'
</script>
<link href="https://plus.google.com/101690531482664240203" rel="publisher" />
<!-- COMSCORE -->
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "12963797" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --> </div>
</div>
  
<!------ OAS SETUP begin ------>
<SCRIPT LANGUAGE=JavaScript>
<!--
//configuration
OAS_url = 'http://oascentral.weei.com/';
OAS_sitepage = 'www.weei.com/extras/press-release/boston-sports-radio-legend-returns-glenn-ordway-middays-weei';
//OAS_sitepage = window.location.hostname + window.location.pathname;
OAS_listpos = 'x10,x20,x11,x21';
OAS_query = '';
OAS_target = '_top';
//end of configuration
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
function OAS_NORMAL(pos) {
document.write('<A HREF="' + OAS_url + 'click_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" TARGET=' + OAS_target + '>');
document.write('<IMG SRC="' + OAS_url + 'adstream_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" BORDER=0></A>');
}
//-->
</SCRIPT>
<SCRIPT LANGUAGE=JavaScript1.1>
<!--
OAS_version = 11;
if ((navigator.userAgent.indexOf('Mozilla/3') != -1) ||
(navigator.userAgent.indexOf('Mozilla/4.0 WebTV') != -1))
OAS_version = 10;
if (OAS_version >= 11)
document.write('<SCR' + 'IPT LANGUAGE=JavaScript1.1 SRC="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '">');//--></SCRIPT>
</SCRIPT>
<SCRIPT LANGUAGE=JavaScript>
<!--
document.write('');
function OAS_AD(pos) {
if (OAS_version >= 11)
OAS_RICH(pos);
else
OAS_NORMAL(pos);
}
//-->
</SCRIPT>  
<div id="block-bullpen_navigation-0" class="block block-bullpen_navigation  ">


  <div class="content"><script type="text/javascript" src="/sites/all/themes/weei/js/jquery.url.js"></script>
<script type="text/javascript">
    $(function() {
    var url = $.url();
    var rootSeg = url.segment(1);
    var curSeg = url.segment(2);
    var colSeg = url.segment(4);
    var tjiSeg = url.segment(3);
  if(document.domain == 'http://media.weei.com') rootSeg = 'audio';
  if(document.domain == 'http://weei.stats.com') rootSeg = 'sports';
  if (curSeg == 'videos') curSeg = 'video';
        if (rootSeg == "shows"){
            curSeg = 'show'
            $('li#' + curSeg).addClass('current');
        }else {
            $('li#' + curSeg).addClass('current');
        }
});
</script>
<script type="text/javascript" src="/sites/all/themes/weei/js/hoverIntent.js"></script>
<script type="text/javascript" src="/sites/all/themes/weei/js/navmenu.js"></script>
<script type="text/javascript">
$(function() {
    $("div.menu-nav ul#topnav li").hover(
      function () {
        $('div.menu-nav').prepend($('<div id="nav-back-hack"></div>'));
      },
      function () {
        $('#nav-back-hack').remove();
      }
    );
});
</script>
<script type="text/javascript" src="/sites/all/themes/weei/js/megaNavGA.js"></script>
<div id="megaNavHeaderSection">
    <div id="megaNavTop">
        <div id="megaNavSocial" class="megaNavTopBlock">
            <a href="http://www.facebook.com/WEEI" target="_blank" class="facebook_ico">facebook</a>
            <a href="http://twitter.com/WEEI" target="_blank" class="twitter_ico">twitter</a>
            <a href="http://instagram.com/weeisports" target="_blank" class="instagram_ico">instagram</a>
            <a href="http://www.youtube.com/user/WEEIVideo" target="_blank" class="youtube_ico">youtube</a>
            <a href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=350612910&mt=8" target="_blank" class="ios_ico">ios</a>
            <a href="https://market.android.com/details?id=com.jacobsmedia.weei&feature=search_result" target="_blank" class="android_ico">android</a>
            <a href="/weei/member-center/rss-center" class="rss_ico">rss</a>
        </div>
        <div id="megaNavConnect" class="megaNavTopBlock">
            <a href="http://www.weei.com/weei/shows-schedules/network-stations" id="net">Network Stations</a>
        </div>
        <div id="megaNavAudio" class="megaNavTopBlock">
          <img src="/sites/all/modules/bullpen/bullpen_navigation/images/header-top-listentxt.png" id="listenTxt"/>
          
<div id="block-bullpen_live_stream-0" class="block block-bullpen_live_stream  ">


  <div class="content"><div id="block-bullpen_live_stream-0-ajax-content" class="ajaxblocks-wrapper-8"><script type="text/javascript"></script><noscript><form action="/extras/press-release/boston-sports-radio-legend-returns-glenn-ordway-middays-weei"  accept-charset="UTF-8" method="post" id="bullpen-live-stream-block-form">
<div><div id="listen-live-streamer"><span class="listen-live button"><a href="/" target="_blank">Live on <span class="station"></span></a></span></div><input type="hidden" name="1" id="edit-1" value="http://v6.player.abacast.net/2099"  />
<input type="hidden" name="6" id="edit-6" value="http://v6.player.abacast.net/2198"  />
<input type="hidden" name="11" id="edit-11" value="http://v6.player.abacast.net/2779"  />
<input type="hidden" name="16" id="edit-16" value="http://v6.player.abacast.net/2780"  />
<div id="stream-selection-wrapper"><span id="stream-selection-button">Change</span><div id="stream-selection-options"><div class="form-radios"><div class="form-item" id="edit-location-1-wrapper">
 <label class="option" for="edit-location-1"><input type="radio" id="edit-location-1" name="location" value="1"   class="form-radio" /> 93.7 FM Boston</label>
</div>
<div class="form-item" id="edit-location-6-wrapper">
 <label class="option" for="edit-location-6"><input type="radio" id="edit-location-6" name="location" value="6"   class="form-radio" /> 105.5 FM Springfield</label>
</div>
<div class="form-item" id="edit-location-11-wrapper">
 <label class="option" for="edit-location-11"><input type="radio" id="edit-location-11" name="location" value="11"   class="form-radio" /> 1440 AM Worcester</label>
</div>
<div class="form-item" id="edit-location-16-wrapper">
 <label class="option" for="edit-location-16"><input type="radio" id="edit-location-16" name="location" value="16"   class="form-radio" /> 103.7 FM Providence</label>
</div>
</div></div></div><input type="hidden" name="form_build_id" id="form-4wbAL4UmD4Cn6AFPvyheTc7hmsR2eFse0HgvxaNDdsY" value="form-4wbAL4UmD4Cn6AFPvyheTc7hmsR2eFse0HgvxaNDdsY"  />
<input type="hidden" name="form_id" id="edit-bullpen-live-stream-block-form" value="bullpen_live_stream_block_form"  />

</div></form>
</noscript></div></div>
</div>
            <a href="http://media.weei.com/" id="demandNav"></a>
        </div>
        <div id="megaNavSearch" class="megaNavTopBlock">
          <div id="site-search-wrapper">
           <a class="search-ico" href="#"></a>
            <div class="search-dropdown">
              <form action="http://media.weei.com/search" id="search_f">
                <fieldset>
                  <input align="top" type="text" placeholder="Search..." name="q" maxlength="20" class="site_search" id="q"/>
                  <div id="sa-list1"></div>
                  <input height="19" align="top" type="submit" value="Search" width="53" alt="Search" id="search_btn"/>
                  <script type="text/javascript">
                    $(document).ready(function(){
                      $('#site-search-wrapper a.search-ico').click(function(event){
                        $(this).toggleClass('active');
                        $('#site-search-wrapper .search-dropdown').toggleClass('active');
                        event.preventDefault();
                      });
                    });

                    ezAutocompleteSearchUrl = "http://media.weei.com/search/?";
                    myAC = queryExpansion_init(jQuery("#q"), jQuery("#sa-list1"),
                    "http://media.weei.com/autocomplete/weei?callbackName=myAC&q=",
                    "http://media.weei.com/search/?");
                  </script>

                </fieldset>
              </form>
            </div>
          </div>
        </div>
    </div>
    <div id="megaNavBottom">
        <div class="menu-nav"><div id="left-cap"></div><ul id="topnav" class="cool"><li class="list-item" id="show"><a href="#" class="shows trackHover">Shows</a>
<div class="sub" data-vr-zone="Main Nav Shows">
    <div class="sub-inner">
    <div id="menu-links" data-vr-contentbox="Shows Nav Links">
        <div id="shows-links-upper">
            <ul class="links"><li class="menu-20036 first"><a href="/shows/kirk-callahan/home">Kirk &amp; Callahan</a></li>
<li class="menu-20041"><a href="/shows/merloni-and-fauria/home">Ordway, Merloni &amp; Fauria</a></li>
<li class="menu-57586"><a href="/shows/dale-holley/home" title="Dale &amp; Holley">Dale &amp; Holley</a></li>
<li class="menu-20056 last"><a href="/weei/shows-schedules/mustard-johnson-show">Mustard &amp; Johnson</a></li>
</ul>        </div>
        <div id="shows-links-divider"></div>
        <div id="shows-links-lower">
            <ul class="links"><li class="menu-20071 first"><a href="/weei/shows-schedules/network-stations">Network Stations</a></li>
<li class="menu-20066"><a href="/weei/shows-schedules/program-schedule">Program Schedule</a></li>
<li class="menu-50916 last"><a href="/weei/shows-schedules/espn-weei-850-am">ESPN on WEEI</a></li>
</ul>
        </div>
    </div>
    <div id="sub-right" class="shows">
        <div class="secondary-links" >
            <div class="show-audio-latest" data-vr-contentbox="Latest DC">
                <h3>Kirk &amp; Callahan &nbsp; <img src="/sites/all/modules/bullpen/bullpen_navigation/images/speaker.png" /></h3>
                <p><div class="view view-navbar-show-view view-id-navbar_show_view view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="http://media.weei.com/a/117866801/k-c-mark-dondero-saves-the-belichick-press-conference-security-guard-masturbating-at-a-chargers-game-12-21-16.htm">K&amp;C - Mark Dondero saves the Belichick press conference; Security guard masturbating at a Chargers game 12-21-16</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div> </p>
            </div>
            <div class="show-audio-latest" data-vr-contentbox="Latest MM">
                <h3>Ordway, Merloni &amp; Fauria <img src="/sites/all/modules/bullpen/bullpen_navigation/images/speaker.png" /></h3>
                <p><div class="view view-navbar-show-view view-id-navbar_show_view view-display-id-block_1 view-dom-id-2">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="http://media.weei.com/a/117869385/omf-richard-sherman-threatens-a-reporters-job-and-was-legarrette-blount-snubbed-from-the-pro-bowl-12-21-16.htm">OMF - Richard Sherman threatens a reporters job, and was LeGarrette Blount snubbed from the Pro Bowl? 12-21-16</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div> </p>
            </div>
            <div class="show-audio-latest" data-vr-contentbox="Latest SH">
                <h3>Dale &amp; Holley &nbsp; <img src="/sites/all/modules/bullpen/bullpen_navigation/images/speaker.png" /></h3>
                <p><div class="view view-navbar-show-view view-id-navbar_show_view view-display-id-block_1 view-dom-id-3">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="http://media.weei.com/a/117872073/final-drive-holley-gets-what-he-asked-for.htm">Final Drive: Holley gets what he asked for</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div> </p>
            </div>
        </div>
        <div class="secondary-links">
            <div class="show-audio-latest" data-vr-contentbox="MU">
                <h3>Weekend Shows &nbsp; <img src="/sites/all/modules/bullpen/bullpen_navigation/images/speaker.png" /></h3>
                <p><div class="view view-navbar-show-view view-id-navbar_show_view view-display-id-block_1 view-dom-id-4">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="http://media.weei.com/device/a/a/117835505/real-postgame-show-the-defense-steps-up-plus-floyd-s-upcoming-tryout-12-18-2016.htm">Real Postgame Show - The defense steps up, plus Floyd&#039;s upcoming tryout - 12/18/2016</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div> </p>
            </div>
            <div class="show-audio-latest" data-vr-contentbox="MU">
                <h3>Enough About Me &nbsp; <img src="/sites/all/modules/bullpen/bullpen_navigation/images/speaker.png" /></h3>
                <p><div class="view view-navbar-show-view view-id-navbar_show_view view-display-id-block_1 view-dom-id-5">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="http://media.weei.com/a/117852954/ep-45-marathon-bombing-survivor-dic-donohue.htm">Ep. 45: Marathon Bombing Survivor Dic Donohue</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div> </p>
            </div>
            <div class="show-audio-latest" data-vr-contentbox="Latest PB">
                
            </div>
        </div> <!--End of extra content-->
        <div id="shows-bottom" class="sub-footer">
            <div id="left">
                <h2>Get in touch with WEEI 93.7 FM</h2>
                <p><strong>Phone: </strong>617-779-7937 &nbsp;&nbsp;&nbsp;<strong>Text: </strong>37937&nbsp;&nbsp;&nbsp;
                    <a href="http://www.facebook.com/WEEI" target="_blank"><img src="/sites/all/modules/bullpen/bullpen_navigation/images/facebook_small.png" alt="WEEI on Facebook"/></a>
                    <a href="http://www.twitter.com/WEEI" target="_blank"><img src="/sites/all/modules/bullpen/bullpen_navigation/images/twitter_small.png" alt="WEEI on Twitter"/></a>
                </p>
            </div>
            <div id="right" class="centerText">
              <a href="/850"><img src="/sites/all/modules/bullpen/bullpen_navigation/images/weeiespntxt.png" /></a>
            </div>
        </div>
    </div>
    </div>
    <div id="bottom-cap"></div>
</div> <!--ends "sub" div--></li><li id="spacer-nav"></li><li class="list-item" id="red-sox"><a href="/teams/red-sox/home" class="redsox trackHover">Red Sox</a>
<div class="sub" id="sox" data-vr-zone="Main Nav Red Sox">
    <div class="sub-inner">
    <div id="menu-links" class="teams">
        <ul class="links"><li class="menu-20081 first"><a href="http://www.weei.com/columnists/archive/rob-bradford">Rob Bradford</a></li>
<li class="menu-70176"><a href="http://www.weei.com/columnists/archive/john-tomase">John Tomase</a></li>
<li class="menu-20091"><a href="http://fullcount.weei.com">Full Count blog</a></li>
<li class="menu-21366"><a href="http://www.weei.com/teams/red-sox/home">Team Page</a></li>
<li class="menu-20096"><a href="http://audio.weei.com/baseball/weei_red_sox_baseball_coverage.htm?resultType=media&amp;media=audio">Audio</a></li>
<li class="menu-20101"><a href="http://weei.stats.com/mlb/teamreports.asp?tm=2&amp;report=schedule">Schedule</a></li>
<li class="menu-20106"><a href="http://weei.stats.com/mlb/standings.asp">Standings</a></li>
<li class="menu-20111"><a href="http://weei.stats.com/mlb/teamreports.asp?tm=2&amp;report=stats">Statistics</a></li>
<li class="menu-25521"><a href="/weei/shows-schedules/red-sox-radio-network">Red Sox Radio Network</a></li>
<li class="menu-26871 last"><a href="https://aceticket.com/boston-red-sox-tickets" target="_blank">Tickets</a></li>
</ul>        <div id="shows-links-divider"></div>
        <ul id="main-lower">
            <li><a href="/columnists/archive/mike-petraglia">Mike Petraglia</a></li>
        </ul>
    </div>
    <div id="sub-right" class="teams">
        <div class="top-block" id="left"> <!--Start of extra content 1-->
            <div class="mega-subhead">Featured Story</div>
            <div class="view view-navbar-views view-id-navbar_views view-display-id-block_2 view-dom-id-6">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last" data-vr-contentbox="">
            <div id="nav-featured-image">
            <img src="/sites/all/modules/bullpen/bullpen_navigation/images/john-tomase-featured-nav.png" />        </div>
        <div id="nav-featured-title">
                        <a href="/sports/boston/baseball/red-sox/john-tomase/2016/12/20/say-goodbye-punching-bag-what-red-sox-fans-wil">Say goodbye to the punching bag: What Red Sox fans will miss about Clay Buchholz</a>        </div>
	<div id="nav-featured-author">
		<div class="nav-author">by John Tomase</div>
	</div>
  </div>
    </div>
  
  
  
  
  
  
</div>         </div> <!--End of extra content-->
        <div class="top-block" id="right"> <!--Start of extra content2-->
            <div class="mega-subhead">Latest Blog Posts</div>
            <div class="view view-navbar-views view-id-navbar_views view-display-id-block_3 view-dom-id-7">
    
  
  
      <div class="view-content">
        <ul>
              <li class="views-row views-row-1 views-row-odd views-row-first" id="coolness" data-vr-contentbox="">
        <a href="http://fullcount.weei.com/sports/boston/baseball/red-sox/2016/12/21/sorry-red-sox-players-youre-still-going-to-be-playing-on-sunday-night-baseball/"> Sorry Red Sox players, you’re still going to be playing on...</a>  </li>
  <li class="views-row views-row-2 views-row-even views-row-last" id="coolness" data-vr-contentbox="">
        <a href="http://fullcount.weei.com/sports/boston/baseball/red-sox/2016/12/20/dave-dombrowski-on-clay-buchholz-trade-he-gets-a-change-of-scenery-fresh-opportunity/"> Dave Dombrowski on Clay Buchholz trade: ‘He gets a change...</a>  </li>
        </ul>
    </div>
  
  
  
  
  
  
</div>         </div> <!--End of extra content-->
         <div id="teams-bottom" class="sub-mid">
            <div id="left">
                <div class="mega-subhead">Latest Columns</div>
                <div class="view view-navbar-views view-id-navbar_views view-display-id-block_5 view-dom-id-8">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/sports/boston/baseball/red-sox/john-tomase/2016/12/06/its-possible-love-chris-sale-trade-hate-what-i">It&#039;s possible to like Chris Sale trade, but hate what it represen...</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/sports/boston/baseball/red-sox/rob-bradford/2016/12/06/bigger-pedro-chris-sale-deal-unparalleled-r-0">Bigger than Pedro? Chris Sale deal unparalleled in Red Sox history</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>             </div>
            <div id="right">
                            </div>
        </div>
        <div id="teams-bottom" class="sub-footer">
            <div id="left">
                <div class="mega-subhead">Latest Audio</div>
                <div class="view view-navbar-views view-id-navbar_views view-display-id-block_4 view-dom-id-9">
    
  
  
      <div class="view-content">
        <ul>
              <li class="views-row views-row-1 views-row-odd views-row-first" id="coolness" data-vr-contentbox="">
        <a href="http://media.weei.com/a/117854705/bradfo-show-special-emergency-clay-buchholz-trade-edition-12-20-16.htm"> Bradfo Show: Special Emergency Clay Buchholz Trade Edition...</a>  </li>
  <li class="views-row views-row-2 views-row-even views-row-last" id="coolness" data-vr-contentbox="">
        <a href="http://media.weei.com/a/117846469/bradfo-show-travis-shaw-talks-life-with-after-red-sox.htm">Bradfo Show: Travis Shaw talks life with, after Red Sox</a>  </li>
        </ul>
    </div>
  
  
  
  
  
  
</div>             </div>
            <div id="right" class="meganav-sponsor">
            	<!-- Sponsor -->
                                <a href="http://www.shaws.com/" target="_blank" onClick="_gaq.push(['_trackEvent', 'Meganav Clicks', 'Shaws', 'Red Sox']);"><img src="/sites/default/files/sponsors/shaws_logo_2016v2.png" title="Shaws - Red Sox" alt="Shaws Red Sox" /></a>
            </div>
        </div>
    </div><!-- End of sub right -->
    </div>
    <div id="bottom-cap"></div>
</div> <!--ends "sub" div--></li><li id="spacer-nav"></li><li class="list-item" id="patriots"><a href="/teams/patriots/home" class="patriots trackHover">Patriots</a>
<div class="sub" data-vr-zone="Main Nav Patriots">
    <div class="sub-inner">
    <div id="menu-links" class="teams">
        <ul class="links"><li class="menu-20126 first"><a href="http://www.weei.com/columnists/archive/christopher-price">Christopher Price</a></li>
<li class="menu-20136"><a href="http://itiswhatitis.weei.com">It Is What It Is blog</a></li>
<li class="menu-21356"><a href="http://www.weei.com/teams/patriots/home">Team Page</a></li>
<li class="menu-20141"><a href="http://audio.weei.com/football/weei_patriots_monday_channel.htm?resultType=media&amp;media=audio">Audio</a></li>
<li class="menu-20146"><a href="http://weei.stats.com/fb/teamstats.asp?tm=17&amp;type=schedules">Schedule</a></li>
<li class="menu-20151"><a href="http://weei.stats.com/fb/totalstandings.asp">Standings</a></li>
<li class="menu-21086 last"><a href="https://aceticket.com/new-england-patriots-tickets" target="_blank">Tickets</a></li>
</ul>        <div id="shows-links-divider"></div>
        <ul id="main-lower">
            <li><a href="/columnists/archive/mike-petraglia">Mike Petraglia</a></li>
            <li><a href="/columnists/archive/ryan-hannable">Ryan Hannable</a></li>
            <li><a href="/columnists/archive/john-tomase">John Tomase</a></li>
        </ul>
    </div>
    <div id="sub-right" class="teams">
        <div class="top-block" id="left"> <!--Start of extra content 1-->
            <div class="mega-subhead">Featured Story</div>
            <div class="view view-navbar-views view-id-navbar_views view-display-id-block_2 view-dom-id-10">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last" data-vr-contentbox="">
            <div id="nav-featured-image">
            <img src="http://www.weei.com/sites/default/files/imagecache/mega_nav_featured_story/pictures/USATSI_9541984.jpg" alt="" title=""  class="imagecache imagecache-mega_nav_featured_story" width="120" height="77" />        </div>
        <div id="nav-featured-title">
                        <a href="/sports/boston/football/patriots/mike-petraglia/2016/12/21/matthew-slater-and-special-reason-season-n">Matthew Slater and the special reason for the season in New England</a>        </div>
	<div id="nav-featured-author">
		<div class="nav-author">by Mike Petraglia</div>
	</div>
  </div>
    </div>
  
  
  
  
  
  
</div>         </div> <!--End of extra content-->
        <div class="top-block" id="right"> <!--Start of extra content2-->
            <div class="mega-subhead">Latest Blog Posts</div>
            <div class="view view-navbar-views view-id-navbar_views view-display-id-block_3 view-dom-id-11">
    
  
  
      <div class="view-content">
        <ul>
              <li class="views-row views-row-1 views-row-odd views-row-first" id="coolness" data-vr-contentbox="">
        <a href="http://itiswhatitis.weei.com/sports/newengland/football/patriots/2016/12/21/tom-brady-knee-back-on-injury-report-qb-among-5-patriots-limited/"> Tom Brady (knee) back on injury report, QB among 5 Patriots...</a>  </li>
  <li class="views-row views-row-2 views-row-even views-row-last" id="coolness" data-vr-contentbox="">
        <a href="http://itiswhatitis.weei.com/sports/newengland/football/patriots/2016/12/21/devin-mccourty-matthew-slater-say-bill-belichick-is-using-last-years-finish-as-big-motivation/"> Devin McCourty, Matthew Slater say Bill Belichick is using...</a>  </li>
        </ul>
    </div>
  
  
  
  
  
  
</div>         </div> <!--End of extra content-->
         <div id="teams-bottom" class="sub-mid">
            <div id="left">
                <div class="mega-subhead">Latest Columns</div>
                <div class="view view-navbar-views view-id-navbar_views view-display-id-block_5 view-dom-id-12">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/sports/boston/football/patriots/ryan-hannable/2016/12/21/michael-floyd-should-make-bigger-impact-pat">Michael Floyd should make bigger impact for Patriots than Steven Jacks...</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/sports/boston/football/patriots/christopher-price/2016/12/21/fear-factor-ranking-patriots-potential-">Fear Factor: Ranking Patriots potential playoff opponents by anxiety l...</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>             </div>
            <div id="right">
                <div id="gameblock"><table height="100%" class="games" width="70px">                        
											<tr width="35px"><th align="left" valign="top">Dec 24</th></tr>
											<tr><td align="left" valign="top">NE</td></tr>
											<tr><td align="left" valign="top">NYJ</td></tr>
									   </table></div>            </div>
        </div>
        <div id="teams-bottom" class="sub-footer">
            <div id="left">
                <div class="mega-subhead">Latest Audio</div>
                <div class="view view-navbar-views view-id-navbar_views view-display-id-block_4 view-dom-id-13">
    
  
  
      <div class="view-content">
        <ul>
              <li class="views-row views-row-1 views-row-odd views-row-first" id="coolness" data-vr-contentbox="">
        <a href="http://media.weei.com/a/117846064/nfl-network-s-heath-evans-with-dale-and-holley-featuring-rich-keefe.htm"> NFL Network's Heath Evans with Dale and Holley featuring...</a>  </li>
  <li class="views-row views-row-2 views-row-even views-row-last" id="coolness" data-vr-contentbox="">
        <a href="http://media.weei.com/a/117846051/special-teams-captain-matthew-slater.htm">Special Teams Captain Matthew Slater</a>  </li>
        </ul>
    </div>
  
  
  
  
  
  
</div>             </div>
            <div id="right" class="meganav-sponsor">
            	<!-- Sponsor -->
                                <a href="http://bit.ly/1cTuvCN" target="_blank" onClick="_gaq.push(['_trackEvent', 'Meganav Clicks', 'Mercedes', 'Patriots']);"><img src="/sites/default/files/sponsors/mercedes135x55.jpg" title="Mercedes - Patriots" alt="Mercedes Patriots" /></a>
            </div>
        </div>
    </div><!-- End of sub right -->
    </div>
    <div id="bottom-cap"></div>
</div> <!--ends "sub" div--></li><li id="spacer-nav"></li><li class="list-item" id="celtics"><a href="/teams/celtics/home" class="celtics trackHover">Celtics</a>
<div class="sub" data-vr-zone="Main Nav Celtics">
    <div class="sub-inner">
    <div id="menu-links" class="teams">
        <ul class="links"><li class="menu-20171 first"><a href="http://greenstreet.weei.com/">Green Street blog</a></li>
<li class="menu-21361"><a href="http://www.weei.com/teams/celtics/home">Team Page</a></li>
<li class="menu-20181"><a href="http://audio.weei.com/basketball/weei_celtics_basketball_coverage.htm?resultType=media&amp;media=audio">Audio</a></li>
<li class="menu-20186"><a href="http://weei.stats.com/nba/teamstats.asp?teamno=02&amp;btnGo=Go&amp;type=schedule">Schedule</a></li>
<li class="menu-20191"><a href="http://weei.stats.com/nba/standings.asp">Standings</a></li>
<li class="menu-20196"><a href="http://weei.stats.com/nba/teamstats.asp?teamno=02&amp;btnGo=Go&amp;type=totstats">Statistics</a></li>
<li class="menu-21091"><a href="http://weei.stats.com/nba/teamstats.asp?teamno=02&amp;btnGo=Go&amp;type=roster">Roster</a></li>
<li class="menu-26866 last"><a href="https://aceticket.com/boston-celtics-tickets" target="_blank">Tickets</a></li>
</ul>        <div id="shows-links-divider"></div>
        <ul id="main-lower">
            <li><a href="/columnists/archive/mike-petraglia">Mike Petraglia</a></li>
            <li><a href="/columnists/archive/john-tomase">John Tomase</a></li>
        </ul>
    </div>
    <div id="sub-right" class="teams">
        <div class="top-block" id="left"> <!--Start of extra content 1-->
            <div class="mega-subhead">Featured Story</div>
            <div class="view view-navbar-views view-id-navbar_views view-display-id-block_2 view-dom-id-14">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last" data-vr-contentbox="">
            <div id="nav-featured-image">
            <img src="/sites/all/modules/bullpen/bullpen_navigation/images/john-tomase-featured-nav.png" />        </div>
        <div id="nav-featured-title">
                        <a href="/sports/boston/basketball/celtics/john-tomase/2016/11/29/al-horford-made-right-decision-see-his-kid-b">Al Horford made right decision to see his kid&#039;s birth -- is this really a...</a>        </div>
	<div id="nav-featured-author">
		<div class="nav-author">by John Tomase</div>
	</div>
  </div>
    </div>
  
  
  
  
  
  
</div>         </div> <!--End of extra content-->
        <div class="top-block" id="right"> <!--Start of extra content2-->
            <div class="mega-subhead">Latest Blog Posts</div>
            <div class="view view-navbar-views view-id-navbar_views view-display-id-block_3 view-dom-id-15">
    
  
  
      <div class="view-content">
        <ul>
              <li class="views-row views-row-1 views-row-odd views-row-first" id="coolness" data-vr-contentbox="">
        <a href="http://greenstreet.weei.com/sports/boston/basketball/celtics/2016/12/20/fast-break-isaiah-thomas-scores-career-high-44-as-celtics-rally-past-grizzlies-in-ot/"> Fast Break: Isaiah Thomas scores career-high 44 as Celtics...</a>  </li>
  <li class="views-row views-row-2 views-row-even views-row-last" id="coolness" data-vr-contentbox="">
        <a href="http://greenstreet.weei.com/sports/boston/basketball/celtics/2016/12/20/nba-downgrades-isaiah-thomas-flagrant-2-foul-to-flagrant-1/">NBA downgrades Isaiah Thomas flagrant-2 foul to flagrant-1</a>  </li>
        </ul>
    </div>
  
  
  
  
  
  
</div>         </div> <!--End of extra content-->
         <div id="teams-bottom" class="sub-mid">
            <div id="left">
                <div class="mega-subhead">Latest Columns</div>
                <div class="view view-navbar-views view-id-navbar_views view-display-id-block_5 view-dom-id-16">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/sports/boston/basketball/celtics/mike-petraglia/2016/11/10/soft-celtics-need-hard-message-their-quie">Soft Celtics need a hard message from their quiet coach</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/sports/boston/basketball/celtics/john-tomase/2016/11/04/celtics-rookie-jaylen-brown-real-deal-not-re">Celtics rookie Jaylen Brown is real deal, but not for reasons you migh...</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>             </div>
            <div id="right">
                <div id="gameblock"><table height="100%" cellpadding="3" width="70px" class="games">
											<tr><th align="left" valign="top">@7:00 PM</th></tr>
											<tr><td align="left" valign="top">Ind</td></tr>
											<tr><td align="left" valign="top">Bos</td></tr>
									   </table></div>            </div>
        </div>
        <div id="teams-bottom" class="sub-footer">
            <div id="left">
                <div class="mega-subhead">Latest Audio</div>
                <div class="view view-navbar-views view-id-navbar_views view-display-id-block_4 view-dom-id-17">
    
  
  
      <div class="view-content">
        <ul>
              <li class="views-row views-row-1 views-row-odd views-row-first" id="coolness" data-vr-contentbox="">
        <a href="http://media.weei.com/a/117856650/celtics-podcast-isaiah-thomas-flagrant-foul-and-it-s-time-for-the-celtics-to-fill-their-biggest-need-12-20-16.htm"> Celtics Podcast - Isaiah Thomas' flagrant foul, and it's...</a>  </li>
  <li class="views-row views-row-2 views-row-even views-row-last" id="coolness" data-vr-contentbox="">
        <a href="http://media.weei.com/a/117757233/celtics-podcast-isaiah-thomas-injury-and-keeping-marcus-smart-in-control-12-13-16.htm"> Celtics Podcast - Isaiah Thomas' injury and keeping Marcus...</a>  </li>
        </ul>
    </div>
  
  
  
  
  
  
</div>             </div>
            <div id="right" class="meganav-sponsor">
            	<!-- Sponsor -->
                                <a href="http://www.aceticket.com/boston-celtics-tickets/" target="_blank" onClick="_gaq.push(['_trackEvent', 'Meganav Clicks', 'Ace Ticket', 'Celtics']);"><img src="/sites/all/modules/bullpen/bullpen_navigation/sponsors/ace/celtics.jpg" title="Ace Ticket - Celtics" alt="Ace Ticket Celtics" /></a>
            </div>
        </div>
    </div><!-- End of sub right -->
    </div>
    <div id="bottom-cap"></div>
</div> <!--ends "sub" div--></li><li id="spacer-nav"></li><li class="list-item" id="bruins"><a href="/teams/bruins/home" class="bruins trackHover">Bruins</a>
<div class="sub" data-vr-zone="Main Nav Bruins">
    <div class="sub-inner">
    <div id="menu-links" class="teams">
        <ul class="links"><li class="menu-20206 first"><a href="http://www.weei.com/columnists/archive/dj-bean">DJ Bean</a></li>
<li class="menu-96546"><a href="http://www.weei.com/columnists/archive/ty-anderson">Ty Anderson</a></li>
<li class="menu-20216"><a href="http://bigbadblog.weei.com/">Big Bad Blog</a></li>
<li class="menu-20211"><a href="http://www.weei.com/teams/bruins/home">Team Page</a></li>
<li class="menu-20221"><a href="http://audio.weei.com/hockey/bruins-hockey-coverage.htm?resultType=media&amp;media=audio">Audio</a></li>
<li class="menu-20226"><a href="http://weei.stats.com/nhl/teamstats.asp?teamno=01&amp;type=schedule">Schedule</a></li>
<li class="menu-20236"><a href="http://weei.stats.com/nhl/teamstats.asp?teamno=01&amp;type=stats">Statistics</a></li>
<li class="menu-62251 last"><a href="https://aceticket.com/boston-bruins-tickets" target="_blank">Tickets</a></li>
</ul>        <div id="shows-links-divider"></div>
        <ul id="main-lower">
            <li><a href="/columnists/archive/scott-mclaughlin">Scott McLaughlin</a></li>
            <li><a href="/columnists/archive/mike-petraglia">Mike Petraglia</a></li>
            <li><a href="/columnists/archive/john-tomase">John Tomase</a></li>
        </ul>
    </div>
    <div id="sub-right" class="teams">
        <div class="top-block" id="left"> <!--Start of extra content 1-->
            <div class="mega-subhead">Featured Story</div>
            <div class="view view-navbar-views view-id-navbar_views view-display-id-block_2 view-dom-id-18">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last" data-vr-contentbox="">
            <div id="nav-featured-image">
            <img src="/sites/all/modules/bullpen/bullpen_navigation/images/ty-anderson-featured-nav.png" />        </div>
        <div id="nav-featured-title">
                        <a href="/sports/boston/hockey/bruins/ty-anderson/2016/12/16/taxing-schedule-finally-catching-bruins">Taxing schedule finally catching up to Bruins</a>        </div>
	<div id="nav-featured-author">
		<div class="nav-author">by Ty Anderson</div>
	</div>
  </div>
    </div>
  
  
  
  
  
  
</div>         </div> <!--End of extra content-->
        <div class="top-block" id="right"> <!--Start of extra content2-->
            <div class="mega-subhead">Latest Blog Posts</div>
            <div class="view view-navbar-views view-id-navbar_views view-display-id-block_3 view-dom-id-19">
    
  
  
      <div class="view-content">
        <ul>
              <li class="views-row views-row-1 views-row-odd views-row-first" id="coolness" data-vr-contentbox="">
        <a href="http://bigbadblog.weei.com/sports/boston/hockey/bruins/2016/12/21/anton-blidh-making-impression-on-bruins-with-agitating-ways/">Anton Blidh making impression on Bruins with agitating ways</a>  </li>
  <li class="views-row views-row-2 views-row-even views-row-last" id="coolness" data-vr-contentbox="">
        <a href="http://bigbadblog.weei.com/sports/boston/hockey/bruins/2016/12/21/david-pastrnak-frank-vatrano-could-play-for-bruins-before-holiday-break/"> David Pastrnak, Frank Vatrano could play for Bruins before...</a>  </li>
        </ul>
    </div>
  
  
  
  
  
  
</div>         </div> <!--End of extra content-->
         <div id="teams-bottom" class="sub-mid">
            <div id="left">
                <div class="mega-subhead">Latest Columns</div>
                <div class="view view-navbar-views view-id-navbar_views view-display-id-block_5 view-dom-id-20">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-title">
                <span class="field-content"><a href="/sports/boston/hockey/bruins/dj-bean/2016/12/14/checking-david-backes-vs-loui-eriksson">Checking in on David Backes vs. Loui Eriksson</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even views-row-last">  
  <div class="views-field-title">
                <span class="field-content"><a href="/sports/boston/hockey/bruins/ty-anderson/2016/12/09/david-pastrnak-emerging-bruins-next-great-superst">David Pastrnak emerging as Bruins&#039; next great superstar</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>             </div>
            <div id="right">
                <div id="gameblock"><table height="100%" cellpadding="3" width="70px" class="games">
											<tr><th align="left" valign="top">@7:30 PM</th></tr>
											<tr><td align="left" valign="top">Fla</td></tr>
											<tr><td align="left" valign="top">Bos</td></tr>
									   </table></div>            </div>
        </div>
        <div id="teams-bottom" class="sub-footer">
            <div id="left">
                <div class="mega-subhead">Latest Audio</div>
                <div class="view view-navbar-views view-id-navbar_views view-display-id-block_4 view-dom-id-21">
    
  
  
      <div class="view-content">
        <ul>
              <li class="views-row views-row-1 views-row-odd views-row-first" id="coolness" data-vr-contentbox="">
        <a href="http://media.weei.com/a/117826122/saturday-skate-khudobin-to-blame-julien-hot-seat-landeskog-trade-12-17-16.htm"> Saturday Skate - Khudobin to blame? Julien hot seat?...</a>  </li>
  <li class="views-row views-row-2 views-row-even views-row-last" id="coolness" data-vr-contentbox="">
        <a href="http://media.weei.com/a/117826122/saturday-skate-khudobin-to-blame-julien-hot-seat-landeskog-trade-12-17-16.htm"> Saturday Skate - Khudobin to blame? Julien hot seat?...</a>  </li>
        </ul>
    </div>
  
  
  
  
  
  
</div>             </div>
            <div id="right" class="meganav-sponsor">
            	<!-- Sponsor -->
                                <a href="http://www.att.com/" target="_blank" onClick="_gaq.push(['_trackEvent', 'Meganav Clicks', 'AT&T', 'Bruins']);"><img src="/sites/all/modules/bullpen/bullpen_navigation/sponsors/att_v2.jpg" title="AT&T - Bruins" alt="AT&T Bruins" /></a>
            </div>
        </div>
    </div><!-- End of sub right -->
    </div>
    <div id="bottom-cap"></div>
</div> <!--ends "sub" div--></li><li id="spacer-nav"></li><li class="list-item" id="sports"><a href="http://weei.stats.com/multisport/front.asp" class="sports trackHover">National</a>
<div class="sub" data-vr-zone="Main Nav Sports">
    <div class="sub-inner">
    <div id="menu-links" class="sports-tab" data-vr-contentbox="Nav Links Sports">
        <ul class="links"><li class="menu-21661 first"><a href="http://mashup.weei.com/">The Mashup blog</a></li>
<li class="menu-21656"><a href="http://collegeblog.weei.com/">College Blog</a></li>
<li class="menu-20256"><a href="http://weei.stats.com/fb/front.asp">NFL</a></li>
<li class="menu-20246"><a href="http://weei.stats.com/mlb/front.asp">MLB</a></li>
<li class="menu-20251"><a href="http://weei.stats.com/nba/front.asp">NBA</a></li>
<li class="menu-20261"><a href="http://weei.stats.com/nhl/front.asp">NHL</a></li>
<li class="menu-20291"><a href="http://weei.stats.com/racing/nascarfront.asp">Auto Racing</a></li>
<li class="menu-20266"><a href="http://weei.stats.com/cfb/front.asp">NCAA Football</a></li>
<li class="menu-20276"><a href="http://weei.stats.com/mls/front.asp">MLS - Revolution</a></li>
<li class="menu-20281"><a href="http://weei.stats.com/golf/front.asp">Golf</a></li>
<li class="menu-20286 last"><a href="http://weei.stats.com/tennis/front.asp">Tennis</a></li>
</ul>    </div>
    <div id="sub-right">
        <div id="sports-top">
            <div class="sport-top-half">
                                <div class="sport-top-box" data-vr-contentbox="MLB">
                    <a href="http://www.bleacherreport.com/mlb" alt="Bleacher Report Baseball Page" target="_blank"><img src="/sites/all/modules/bullpen/bullpen_navigation/images/icon_scores_mlb.png" /></a>
                    <h3>MLB</h3>
                    <ul><li><a href="http://bleacherreport.com/articles/2683079-early-induction-odds-for-the-2017-baseball-hall-of-fame-class" target="_blank"> Early Induction Odds for the 2017 Baseball Hall of Fame...</a></li><li><a href="http://bleacherreport.com/articles/2683259-edwin-encarnacion-would-propel-indians-back-to-top-of-al-pack" target="_blank"> Edwin Encarnacion Would Propel Indians Toward Another World...</a></li></ul>                </div>
                <div class="sport-top-box" data-vr-contentbox="NFL">
                    <a href="http://www.bleacherreport.com/nhl" alt="Bleacher Report Football Page" target="_blank"><img src="/sites/all/modules/bullpen/bullpen_navigation/images/icon_scores_nfl.png" /></a>
                    <h3>NFL</h3>
                    <ul><li><a href="http://bleacherreport.com/articles/2682034-with-the-playoffs-on-the-line-should-the-broncos-miss-peyton-manning" target="_blank"> With the Playoffs on the Line, Should the Broncos Miss...</a></li><li><a href="http://bleacherreport.com/articles/2661462-fantasy-football-week-16-weekly-fantasy-trends-report" target="_blank">Fantasy Football Week 16: Weekly Fantasy Trends Report</a></li></ul>                </div>
            </div>
            <div class="sport-top-half">
                <div class="sport-top-box" data-vr-contentbox="NBA">
                    <a href="http://www.bleacherreport.com/nba" alt="Bleacher Report Basketball Page" target="_blank"><img src="/sites/all/modules/bullpen/bullpen_navigation/images/icon_scores_nba.png" /></a>
                    <h3>NBA</h3>
                    <ul><li><a href="http://bleacherreport.com/articles/2683234-wednesday-nba-roundup-marc-gasol-wont-let-grizzlies-puzzling-season-unravel" target="_blank"> Wednesday NBA Roundup: Marc Gasol Won't Let Grizzlies'...</a></li><li><a href="http://bleacherreport.com/articles/2683161-denver-nuggets-nikola-jokic-is-an-nba-star-in-the-making" target="_blank">Denver Nuggets' Nikola Jokic Is an NBA Star in the Making</a></li></ul>                </div>
                <div class="sport-top-box" data-vr-contentbox="NHL">
                    <a href="http://www.bleacherreport.com/nhl" alt="Bleacher Report Nation Hockey Page" target="_blank"><img src="/sites/all/modules/bullpen/bullpen_navigation/images/icon_scores_nhl.png" /></a>
                    <h3>NHL</h3>
                    <ul><li><a href="http://bleacherreport.com/articles/2683224-jagr-ties-mark-messier-for-second-most-points-in-nhl-history" target="_blank"> Jaromir Jagr Ties Mark Messier for 2nd-Most Points in NHL...</a></li><li><a href="http://bleacherreport.com/articles/2683243-the-advanced-stats-case-for-and-against-edmonton-oilers-defenceman-kris-russell" target="_blank"> The Advanced-Stats Case for and Against Edmonton Oilers...</a></li></ul>                </div>
            </div>
        </div>
        <div id="sports-bottom" class="sub-footer" data-vr-contentbox="Other">
            <div id="left">
                <h2><a href="http://www.bleacherreport.com" target="_blank">More National Sports</a></h2>
            </div>
            <div id="right">
                <a href="http://www.bleacherreport.com" target="_blank"><img src="/sites/all/modules/bullpen/bullpen_navigation/images/bleacherreport.png" /></a>
            </div>
        </div>
    </div>
    </div>
    <div id="bottom-cap"></div>
</div> <!--ends "sub" div--></li><li id="spacer-nav"></li><li class="list-item" id="audio"><a href="http://audio.weei.com" class="audio trackHover">Audio</a>
<div class="sub" data-vr-zone="Main Nav Audio">
    <div class="sub-inner">
    <div id="menu-links" class="audio">
        <ul class="links"><li class="menu-20311 first"><a href="http://media.weei.com/weei/kirk_and_callahan.htm">Kirk &amp; Callahan</a></li>
<li class="menu-21116"><a href="http://media.weei.com/ordway-merloni-and-fauria.htm">Ordway, Merloni &amp; Fauria</a></li>
<li class="menu-20336"><a href="http://media.weei.com/weei/dale-holley.htm?">Dale &amp; Holley</a></li>
<li class="menu-20321"><a href="http://media.weei.com/weei-at-night.htm">WEEI at Night</a></li>
<li class="menu-20346"><a href="http://audio.weei.com/weekend-shows.htm?resultType=media&amp;media=audio">Weekend Shows</a></li>
<li class="menu-20326"><a href="http://media.weei.com/weei-podcasts.htm?">Podcasts</a></li>
<li class="menu-21121"><a href="http://media.weei.com/enough-about-me-with-kirk-minihane.htm">Enough About Me Podcast</a></li>
<li class="menu-96601"><a href="http://media.weei.com/kirk-callahan-tunnel-vision.htm">K&amp;C Tunnel Vision Podcast</a></li>
<li class="menu-96631"><a href="http://media.weei.com/the-real-k-c-podcast.htm">The Real K&amp;C Podcast</a></li>
<li class="menu-20316"><a href="http://media.weei.com/football/weei_patriots_monday_channel.htm?">Patriots</a></li>
<li class="menu-20306"><a href="http://media.weei.com/basketball/weei_celtics_basketball_coverage.htm?">Celtics</a></li>
<li class="menu-20301 last"><a href="http://media.weei.com/hockey/bruins-hockey-coverage.htm?">Bruins</a></li>
</ul>    </div>
    <div id="sub-right" class="audio">
        <div id="audio-top" class="col-2">
                <div class="col-1 first" data-vr-contentbox="Latest Audio">
                    <div class="mega-subhead">Latest Audio&nbsp; <img src="/sites/all/modules/bullpen/bullpen_navigation/images/speaker.png" /></div>
                    <div class="audio-entry"><img src="/sites/all/modules/bullpen/bullpen_navigation/images/latestweei-at-night.png?06" alt=" Late Night with Christian Arcand Hour 3 12-22-16" width="24px" height="24px" style="float: left; margin-right: 5px;" /><a href="http://media.weei.com/a/117876682/late-night-with-christian-arcand-hour-3-12-22-16.htm"> Late Night with Christian Arcand Hour 3 12-22-16</a></div><div class="audio-entry"><img src="/sites/all/modules/bullpen/bullpen_navigation/images/latestweei-at-night.png?06" alt=" Late Night with Christian Arcand Hour 2 12-22-16" width="24px" height="24px" style="float: left; margin-right: 5px;" /><a href="http://media.weei.com/a/117876680/late-night-with-christian-arcand-hour-2-12-22-16.htm"> Late Night with Christian Arcand Hour 2 12-22-16</a></div><div class="audio-entry"><img src="/sites/all/modules/bullpen/bullpen_navigation/images/latestweei-at-night.png?06" alt=" Late Night with Christian Arcand Hour 1 12-22-16" width="24px" height="24px" style="float: left; margin-right: 5px;" /><a href="http://media.weei.com/a/117876614/late-night-with-christian-arcand-hour-1-12-22-16.htm"> Late Night with Christian Arcand Hour 1 12-22-16</a></div><div class="audio-entry"><img src="/sites/all/modules/bullpen/bullpen_navigation/images/latestdale-and-holley.png?06" alt=" Final Drive" width="24px" height="24px" style="float: left; margin-right: 5px;" /><a href="http://media.weei.com/a/117872073/final-drive-holley-gets-what-he-asked-for.htm"> Final Drive</a></div><div class="audio-entry"><img src="/sites/all/modules/bullpen/bullpen_navigation/images/latestdale-and-holley.png?06" alt=" The NFL exposes their hypocrisy." width="24px" height="24px" style="float: left; margin-right: 5px;" /><a href="http://media.weei.com/a/117872013/the-nfl-exposes-their-hypocrisy.htm"> The NFL exposes their hypocrisy.</a></div>                </div>
                <div class="col-1">
                	<div class="unit" data-vr-contentbox="Popular">
                        <div class="mega-subhead">Popular Audio&nbsp; <img src="/sites/all/modules/bullpen/bullpen_navigation/images/speaker.png" /></div>
                        <div class="audio-entry"><img src="http://media.weei.com/hosting/media/weei/1598198/ramp-icon-300-kirkcallahan-v2.png" height="24px" width="24px" style="float: left; margin-right: 5px;"/><a href="http://media.weei.com/a/117866801/k-c-mark-dondero-saves-the-belichick-press-conference-security-guard-masturbating-at-a-chargers-game-12-21-16.htm"> K&C - Mark Dondero saves the Belichick press conference;...</a></div><div class="audio-entry"><img src="http://media.weei.com/hosting/media/weei/1598198/ramp-icon-300-kirkcallahan-v2.png" height="24px" width="24px" style="float: left; margin-right: 5px;"/><a href="http://media.weei.com/a/117852868/k-c-cam-newton-was-rightfully-flagged-for-taunting-jerry-lewis-doesn-t-want-to-answer-questions-12-20-16.htm"> K&C - Cam Newton was rightfully flagged for taunting; Jerry...</a></div>
                    </div>
                    <!-- <div class="unit" data-vr-contentbox="Miked Up">
                        <div class="mega-subhead">Answer The Question&nbsp; <img src="/sites/all/modules/bullpen/bullpen_navigation/images/speaker.png" /></div>
                                            </div> -->
                    <div class="unit" data-vr-contentbox="Latest Podcast ">
                        <div class="mega-subhead">Latest Podcast&nbsp; <img src="/sites/all/modules/bullpen/bullpen_navigation/images/speaker.png" /></div>
                        <div class="audio-entry"><a href="http://media.weei.com/a/117868618/the-real-k-c-podcast-new-studio-nightmare-dondero-rises-kirk-dolphin-flogs-12-21-16.htm"> The Real K&amp;C Podcast - New studio nightmare, Dondero rises &amp;...</a></div><br /><div class="audio-entry"><a href="http://media.weei.com/a/117856654/celtics-podcast-isaiah-thomas-flagrant-foul-and-it-s-time-for-the-celtics-to-fill-their-biggest-need-12-20-16.htm"> Celtics Podcast - Isaiah Thomas&#039; flagrant foul, and it&#039;s...</a></div><br />                    </div>
                </div>
        </div>
        <div id="audio-bottom" class="sub-footer">
            <div id="left">

            </div>
            <div id="right">
            </div>
        </div>
    </div>
    </div>
    <div id="bottom-cap"></div>
</div> <!--ends "sub" div--></li><li id="spacer-nav"></li><li class="list-item" id="video"><a href="/on-demand/videos" class="video trackHover">Video</a>
<div class="sub" data-vr-zone="Menu Nav Video">
    <div class="sub-inner">
    <div id="menu-links" class="video">
        <ul class="links"><li class="menu-50856 first"><a href="/on-demand/videos">All Video</a></li>
<li class="menu-50861"><a href="/on-demand/videos/channel/original-video">Original Video</a></li>
<li class="menu-50871"><a href="/on-demand/videos/channel/patriots">Patriots</a></li>
<li class="menu-50876"><a href="/on-demand/videos/channel/red-sox">Red Sox</a></li>
<li class="menu-50881"><a href="/on-demand/videos/channel/celtics">Celtics</a></li>
<li class="menu-50886"><a href="/on-demand/videos/channel/bruins">Bruins</a></li>
<li class="menu-50891"><a href="/on-demand/videos/channel/jimmy-fund">Jimmy Fund</a></li>
<li class="menu-50896"><a href="http://www.youtube.com/weeivideo">WEEI on YouTube</a></li>
<li class="menu-50901 last"><a href="http://espn.go.com/boston/video/">ESPN Boston Video</a></li>
</ul>    </div>
    <div id="sub-right" class="video">
        <div id="video-top" class="col-2">
        	<div class="col-1 first" data-vr-contentbox="Latest Video">
                <div class="mega-subhead">Latest Videos</div>
                <div id="latest-vid">
                    <div id="video-entry">
<div id="video-thumb"><a href="http://link.brightcove.com/services/link/bcpid35377140001/bclid1612710147/bctid5256912454001?src=mrss"><img src="http://brightcove.vo.llnwd.net/v1/unsecured/media/1519796545/201612/1270/1519796545_5256913667001_5256912454001-th.jpg?pubId=1519796545"/></a></div>
                  <div id="video-info">
                  <a href="http://link.brightcove.com/services/link/bcpid35377140001/bclid1612710147/bctid5256912454001?src=mrss">Bill Belichick says Jets are different this time around</a>
                </div><div id="video-thumb"><a href="http://link.brightcove.com/services/link/bcpid35377140001/bclid1612710147/bctid5253296360001?src=mrss"><img src="http://brightcove.vo.llnwd.net/v1/unsecured/media/1519796545/201612/2598/1519796545_5253298741001_5253296360001-th.jpg?pubId=1519796545"/></a></div>
                  <div id="video-info">
                  <a href="http://link.brightcove.com/services/link/bcpid35377140001/bclid1612710147/bctid5253296360001?src=mrss">Martellus Bennett loving his first division title with Patriots</a>
                </div>
</div>
                </div>
                <div class="clb"></div>
                <div class="moreLink"><a href="/on-demand/videos">&raquo; VIEW MORE</a></div>
            </div>
            <div class="col-1" data-vr-contentbox="Latest ESPN">
                <div class="mega-subhead">Latest From ESPN Boston</div>
                <div id="latest-vid" class="espnBoston">
                <div class="espnLogo"><a class="nofloat" href="http://espn.go.com/boston/" target="_blank"><img src="/sites/all/modules/bullpen/bullpen_navigation/images/espnbostonlogo.png" /></a></div>
                
                <div class="highlighted">Featuring the latest Red Sox, Celtics, Patriots, and Bruins videos</div>
                <div class="moreLink"><a href="http://espn.go.com/boston/video/" target="_blank">&raquo; WATCH NOW</a></div>
                </div>
            </div>
        </div>
        <div id="video-bottom" class="sub-footer">
            <div id="left">
                
            </div>
            <div id="right">
            </div>
        </div>
    </div>
    </div>
    <div id="bottom-cap"></div>
</div> <!--ends "sub" div--></li><li id="spacer-nav"></li><li class="list-item" id="connect"><a href="#" class="connect trackHover">Connect</a>
<div class="sub" data-vr-zone="Main Nav Connect">
    <div class="sub-inner" id="connect">
    <div id="menu-links" class="connect-tab">
        <ul class="links"><li class="menu-20381 first"><a href="/member-center/app">WEEI Live app</a></li>
<li class="menu-20356"><a href="http://www.weei.com/newsletter">WEEI Email Newsletters</a></li>
<li class="menu-20371"><a href="/weei/mobile-alerts">Mobile Alerts</a></li>
<li class="menu-20391"><a href="/weei/member-center/weei-facebook">Facebook</a></li>
<li class="menu-20401"><a href="/weei/member-center/weei-twitter">Twitter</a></li>
<li class="menu-26756"><a href="https://instagram.com/weeisports/" target="_blank">Instagram</a></li>
<li class="menu-20386"><a href="/member-center/mobile-weeicom">Mobile WEEI.com</a></li>
<li class="menu-20406"><a href="/weei/member-center/rss-center">RSS Center</a></li>
<li class="menu-21101 last"><a href="/weei/member-center/podcast-center">Podcast Center</a></li>
</ul>    </div> <!--end inner ul -->
    <div id="sub-right" data-vr-contentbox="Connect Links">
        <div id="connect-upper">
            <div class="box" id="left">
                <h2 class="headertext" style="text-align: center;">Download the WEEI Live App</h2>
                <div style="margin:auto; display:block; position:relative; padding-left:30px;">
                  <a href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=350612910&mt=8" target="_blank" style="padding:8px; display:block; width:90px;"><img src="/sites/all/modules/bullpen/bullpen_navigation/images/ios_ico_l.png" style="max-width:75px;" /></a>
                  <a href="https://play.google.com/store/apps/details?id=com.jacobsmedia.weei&feature=search_result" target="_blank" style="padding:8px; display:block; width:90px;"><img src="/sites/all/modules/bullpen/bullpen_navigation/images/android_ico_l.png" style="max-width:75px;" /></a>
                </div>
            </div>
            <div class="box" id="right" style="padding-left: 30px;">
                <h2 class="headertext" style="text-align: center;">Subscribe to WEEI's daily newsletter</h2>
                <iframe src="http://www.weei.com/sites/all/modules/bullpen/bullpen_navigation/templates/tabs/daily-mash-nav.php?k" scrolling="no" width="100%" height="100" frameborder="0">
				  <p>Your browser does not support iframes.</p>
				</iframe>
            </div>
        </div>
        <div id="connect-lower">
            <div class="box" id="left">
                <div class="mega-subhead">Twitter</div>
                <p><a href="http://twitter.com/weei" target="_blank"><img src="/sites/all/modules/bullpen/bullpen_navigation/images/twitter.png" style="float:left; padding-right: 15px;" alt="WEEI on Twitter"/></a>For an official list of WEEI radio hosts and writers on twitter, <a href="/weei/member-center/weei-twitter">click here</a>.</p>
                <p>Follow the station <a href="http://twitter.com/WEEI" target="_blank">@WEEI</a></p>
                            </div>
            <div class="box" id="right">
                <div class="mega-subhead">Facebook</div>
                <p>
                    <a href="http://facebook.com/WEEI">
                        <img src="/sites/all/modules/bullpen/bullpen_navigation/images/facebook.png" style="float:left;" alt="WEEI on Facebook"/>
                    </a>
                </p>
                <p class="second">Like WEEI, and the shows, on facebook by <a href="/weei/member-center/weei-facebook">clicking here</a>.</p>

            </div>
        </div>
    </div>
    </div>
    <div id="bottom-cap"></div>
</div> <!--ends "sub" div--></li><li id="spacer-nav"></li><li class="list-item" id="station">    <a href="#" class="station trackHover">Station</a>
<div class="sub" data-vr-zone="Main Nav Station">
    <div class="sub-inner">
    <ul id="menu-links" class="station-tab" data-vr-contentbox="Station Nav Links">
       <ul class="links"><li class="menu-20426 first"><a href="/weei/extras/contests">Contests</a></li>
<li class="menu-20456"><a href="/weei/extras/waterboys-girls-events">Station Events</a></li>
<li class="menu-20421"><a href="/weei/extras/community-events">Community Events</a></li>
<li class="menu-20441"><a href="/weei/larry-johnson-cartoons">Larry Johnson Cartoons</a></li>
<li class="menu-20436"><a href="/promotional/jimmy-fund">Jimmy Fund Radiothon</a></li>
<li class="menu-20446"><a href="http://www.getmyperks.com/deal/newengland">Get My Perks Daily Deal</a></li>
<li class="menu-20466"><a href="http://www.weei.com/extras/my-email-offers">My Email Offers</a></li>
<li class="menu-20451"><a href="http://www.weei.com/extras/press-releases">Press Room</a></li>
<li class="menu-26761 last"><a href="http://www.weei.com/weei/support">Contact Us</a></li>
</ul>    </ul> <!--end inner ul -->
    <div id="sub-right">
        <div id="station-upper">
            <div class="box" id="perks" data-vr-contentbox="Latest Perks">
                <div class="mega-subhead"><img src="/sites/default/files/perksTitle.png" /></div>
                <a href="http://www.getmyperks.com/deal/newengland/deal/newengland/jcpenney-egift-2" target="_blank" style="background-image:url(http://s3.amazonaws.com/product-images.imshopping.com/nimblebuy/jcpenney-egift-2-2592042-original.jpg); background-repeat:no-repeat; background-size:contain; background-position: center; margin-right:5px;"></a><a href="http://www.getmyperks.com/deal/newengland/deal/newengland/jcpenney-egift-2" target="_blank">Purchase a $50 eGift Card at JCPenney, get an additional...</a>            </div>
            <div class="box" data-vr-contentbox="Events">
                <div class="mega-subhead">Station Events</div>
                <div class="view view-waterboys-hub view-id-waterboys_hub view-display-id-block_1 view-dom-id-22">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last"><a href="/weei/extras/waterboys-girls-events/event/wine-amp-sign-michael-holley">Wine &amp; Sign with Michael...</a><p>Thu, 12/22/2016  7:30</p>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>                 <a id="moreContests" href="/weei/extras/waterboys-girls-events">&raquo; More Events</a>
            </div>
        </div>
        <div id="station-lower" data-vr-contentbox="Contests">
            <div class="mega-subhead">Contests</div>
            <div class="view view-contest-hub view-id-contest_hub view-display-id-block_1 view-dom-id-23">
    
  
  
      <ul class="view-content">
        <li class="views-row views-row-1 views-row-odd views-row-first">
        <a href="weei.secondstreetapp.com/Jeff-Foxworthy--Larry-the-Cable-Guy-at-the-DCU-Center/" >Jeff Foxworthy & Larry the Cable Guy at the DCU Center</a>    <p><!--paging_filter--><p><a href="http://weei.secondstreetapp.com/Jeff-Foxworthy--Larry-the-Cable-Guy-at-the-DCU-Center/">Enter here </a>to win a pair of tickets for The We've Been Thinking National...</p>
  </li>
  <li class="views-row views-row-2 views-row-even views-row-last">
        <a href="/weei/extras/contest/skate-frozen-fenway">Skate on Frozen Fenway!</a>    <p><!--paging_filter--><p>Listen 12/21-12/30 for cues to call to win a pair of passes to skate on the Frozen Fenway ice on January 5th starting at 1:30pm. It&rsquo;s BYOS- &lsquo;Bring Your Own Skates...</p>
  </li>
    </ul>
  
  
  
  
  
  
</div>             <a id="moreContests" href="/weei/extras/contests">&raquo; More Contests</a>
        </div>
    </div>
    </div>
    <div id="bottom-cap"></div>
</div> <!--ends "sub" div--></li></ul><div id="right-cap"></div></div>    </div>
</div></div>
</div>
 </div>
  <!-- TOP CONTENT -->
  <div id="top_content">    
<div id="block-block-446" class="block block-block  ">


  <div class="content"><!--paging_filter--><style type="text/css">
#trending-now-container {
  background: url("http://www.weei.com/sites/default/files/images/hot_topics_bodyback.png") repeat-x scroll 0 0 rgba(0, 0, 0, 0);
  height: 25px;
  padding:0;
  margin:5px 0 5px 0;
  border: 1px solid #eee;
}
#trending-now-container .trending-title {
  background: url("http://www.weei.com/sites/default/files/images/trendingTitle.png") no-repeat;
  float:left;
  width: 140px;
  height: 25px;
}
#trending-now-inner {
  width: 820px;
  float:left;
  padding:0;
  margin:0;
}
#trending-now-inner ul li {list-style-type:disc; color:#c5c5c5; padding-left:6px; margin-left:0px; float:left; font-size:12px; padding-top:4px; list-style-position:inside; display:list-item;}
#trending-now-inner ul li:first-child {list-style-type:none; margin-left:0; padding-left:0;}
#trending-now-inner ul li a {color:#cc0000; font-weight:normal;}
</style>

<div class="clb"></div>
<div id="trending-now-container">
    <div class="trending-title"></div>
    <div id="trending-now-inner">
        <ul class="trending">
      <li class="trending"><a href="http://media.weei.com/football/bill-belichick.htm">Bill Belichick</a></li><li class="trending"><a href="http://media.weei.com/football/tom-brady.htm">Tom Brady</a></li><li class="trending"><a href="http://media.weei.com/football/denver-broncos.htm">Denver Broncos</a></li><li class="trending"><a href="http://media.weei.com/football/new-england-patriots.htm">New England Patrio..</a></li><li class="trending"><a href="http://media.weei.com/football/nfl.htm">NFL</a></li><li class="trending"><a href="http://media.weei.com/football/michael-floyd-notre-dame.htm">Michael Floyd</a></li>    </ul>
  </div>
</div>
<div class="clb"></div>
</div>
</div>
  
<div id="block-block-104" class="block block-block  ">


  <div class="content"><!--paging_filter--><div id="top_flash_area"><!------ BEGIN - 729x90 AD ------>  <SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('x10');
//-->
</SCRIPT>  <!------ END - 728x90 AD ------></div>
	<div id="alerts_newsletter">
		<a id="phone_alert" href="/weei/mobile-alerts">Get alerts sent to your phone</a>
                <a id="sign_up" href="/weei/member-center/newsletter-subscriptions">Sign up for the weei newsletter</a>
</div></div>
</div>
 </div>
  <div id="content">     <!-- BREADCRUMB -->
    <div class="columnist_bcrumb"> <a href="/">WEEI</a>&nbsp;&raquo;&nbsp;<a href='/extras/press-releases'>Press Releases</a>&nbsp;&raquo;&nbsp;Boston Sports Radio Legend Returns: Glenn Ordway to Middays at WEEI </div>
    <!-- CONTENT COLUMN -->
    <div id="left_col_b">
      <div class="tji_box">
        <div class="tji_entry">
          <!-- DATE/TIME GREY BAR -->
          <div class="tji_title_tab"> Mon, 08/31/2015 - 7:39am<br />
          </div>
          <!-- MAIN CONTENT -->
          <div class="tji_entry_main">
            <div>
              <!-- TITLE -->
              <div class="tji_entry_title">
                <h1>Boston Sports Radio Legend Returns: Glenn Ordway to Middays at WEEI</h1>
              </div>
              <div class="clb"></div>
              <BR />
              <!-- SOCIAL -->
              <div class="social-option">
                <!--<div id="fb-root"></div>
                <script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
                <fb:like href="" send="true" layout="button_count" width="110" show_faces="false" action="like" font=""></fb:like>-->
                <iframe src="http://www.facebook.com/plugins/like.php?app_id=177909138934895&amp;href=http%3A%2F%2Fwww.weei.com/extras/press-release/boston-sports-radio-legend-returns-glenn-ordway-middays-weei&amp;send=false&amp;layout=button_count&amp;width=80&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe>
              </div>
              <div id="twitter-button" class="social-option"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="WEEI">Tweet</a>
                <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
              </div>
              <div id="plus-one" class="social-option">
                <g:plusone size="medium"></g:plusone>
              </div>
              <div id="add-this" class="social-option">
                <!-- AddThis Button BEGIN -->
                <div class="addthis_toolbox addthis_default_style "> <a class="addthis_counter addthis_pill_style"></a> </div>
                <script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=weeibullpen2010"></script>
                <!-- AddThis Button END -->
              </div>
              <div class="clb"></div>
              <!-- NODE BODY -->
              <div class="tji_entry_content"> <!--paging_filter--><p><strong>BOSTON &ndash;</strong> After months of speculation and trial pairings with sundry partners, Glenn Ordway is back full-time at WEEI. The former titan of Boston sports talk radio, who most recently hosted his own Internet-based sports program, will soon return to the microphone he commanded for close to two decades. In his new role, Ordway will join former Boston Red Sox infielder Lou Merloni and ex-New England Patriot Christian Fauria weekdays from 10 a.m. to 2 p.m. The program will air locally on WEEI 93.7 FM as well as across New England on the WEEI Sports Radio Network and via live digital stream at WEEI.com.</p>
<p>For 18 years, Ordway hosted the ground-breaking and highly rated &ldquo;Big Show With The Big O&rdquo; on WEEI and was also radio voice for the Boston Celtics during the Larry Bird era. He is a three-time Marconi Award nominee and is regularly heard nationwide on Sirius XM Radio. Ordway has also handled radio broadcast duties for the Boston Bruins, NBA Radio and ESPN Radio and is a familiar presence on Comcast Sports Network New England.</p>
<p>For Ordway, it&rsquo;s a homecoming of sorts. &ldquo;Who says you can never go back home,&rdquo; he remarked. &ldquo;I&rsquo;m elated to return to WEEI and look forward to reconnecting with the most passionate fans in the greatest sports city in America.&quot;</p>
<p>According to the Spring 2015 ratings from Nielsen Research, 23 percent of all Bostonians age 12 and older tune to sports talk radio every week, the highest per capita percentage of the top-50 media markets.</p>
<p>Entercom Boston VP/Market Manager Phil Zachary says the time is right for Ordway&rsquo;s return to WEEI. &ldquo;There is no one in Boston media who better understands the passion, pride and peculiarities of New England sports fans than Glenn Ordway,&rdquo; he said. &ldquo;In an era where copycats are far too often the norm, Glenn is a true and timeless original with legions of followers eager to hear his views every day.&rdquo;</p>
<p>Ordway begins his new duties on Tuesday, Sept. 8.</p>
<div>&nbsp;</div><br>
              </div>
            </div>
            <br>
            <br>
          </div>
        </div>
      </div>
    </div>
    <!-- RIGHT COLUMN -->
    <div id="right_col_b">   
<div id="block-block-42" class="block block-block  ">


  <div class="content"><!--paging_filter--><!------ BEGIN - 300x250 AD ------>
<div style="margin:0px auto; width:300px; margin-bottom:6px;"><SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('x20');
//-->
</SCRIPT></div>
<!------ END - 300x250 AD ------></div>
</div>
  
<div id="block-bullpen_manager-1" class="block block-bullpen_manager  ">


  <div class="content"><div id="audioVideoModule">
	<div id="audioVideoTop"><p>Audio On Demand</p><a href="http://att.com" target="_blank" class="sponsor-logo"><img src="/sites/all/modules/bullpen/bullpen_manager/assets/Ondemand/att-logo.png" /></a></div>
	<div id="audioVideoOuter" >
		<div id="audioVideoInner" >
			<div id="audioVideoContainer">
				<div id="avod-tabs">
					<ul>
						<li id="tab1" ><a href="#accordion1" class="acclink1">Section 1</a></li>
						<li id="tab2" class="active"><a href="#accordion2" class="acclink2">Section 2</a></li>
						<li id="tab3"><a href="#accordion3" class="acclink3">Section 3</a></li>
					</ul>
				</div><!-- end Tabs -->	
				<div id="audioVideoAccordion">
					<div id="accordion3" data-vr-zone="AOD Teams">
						<div id="accContent"  class="accordionBody accContent1 accordionContentSportVisible"> 
							<h3><div class="plusminustoggle closed"></div><div class="teamImagePats big"></div></h3>
                                                        <div class="accContent-right">
							<div class="content-snippet hide">NFL Network's Heath Evans&hellip;</div>
								<div class="scroll-pane-ondemand scroll-pane-ondemand-sport">
								<p data-vr-contentbox="NFL Network's Heath Evans with Dale and Holley featuring Rich Keefe"><h4><a href="http://media.weei.com/a/117846064/nfl-network-s-heath-evans-with-dale-and-holley-featuring-rich-keefe.htm">NFL Network's Heath Evans with Dale and Holley featuring Rich Keefe</a></h4></p>
								<p>We check in with former Patriot and current NFL Network analyst Heath Evans for his complete analysis of the Patriots win over the Broncos in Denver.</p>
								<p data-vr-contentbox="Special Teams Captain Matthew Slater"><h4><a href="http://media.weei.com/a/117846051/special-teams-captain-matthew-slater.htm">Special Teams Captain Matthew Slater</a></h4></p>
								<p>We check in with Special Teams Captain Matthew Slater the day after a big Pats win over the Broncos.</p>
								<p data-vr-contentbox="Bill Belichick with Dale, Holley and Keefe"><h4><a href="http://media.weei.com/a/117846050/bill-belichick-with-dale-holley-and-keefe.htm">Bill Belichick with Dale, Holley and Keefe</a></h4></p>
								<p>We sit down with the head coach of your New England Patriots Bill Belichick on the afternoon after defeating the Broncos in Denver. Coach discusses the win, the remaining schedule, how they can work Michael Floyd in and much more.</p>
								</div>
                                                        </div>
						</div>
						<div id="accContent"  class="accordionBody accContent2 accordionContentSportHidden"> 
							<h3><div class="plusminustoggle closed"></div><div class="teamImageCeltics small"></div></h3>
                                                        <div class="accContent-right">
							<div class="content-snippet">Celtics Podcast - Isaiah &hellip;</div>
								<div class="scroll-pane-ondemand scroll-pane-ondemand-sport">
								<p data-vr-contentbox="Celtics Podcast - Isaiah Thomas' flagrant foul, and it's time for the Celtics to fill their biggest need 12-20-16"><h4><a href="http://media.weei.com/a/117856650/celtics-podcast-isaiah-thomas-flagrant-foul-and-it-s-time-for-the-celtics-to-fill-their-biggest-need-12-20-16.htm">Celtics Podcast - Isaiah Thomas' flagrant foul, and it's time for the Celtics to fill their biggest need 12-20-16</a></h4></p>
								<p>WEEI.com's Mike Petraglia and Ben Kichen of the 'Dale and Holley Show' talk about Isaiah Thomas' flagrant foul against the Heat, and also discuss why it's time for the Celtics to address their biggest need.</p>
								<p data-vr-contentbox="Celtics Podcast - Isaiah Thomas' injury and keeping Marcus Smart in control 12-13-16"><h4><a href="http://media.weei.com/a/117757233/celtics-podcast-isaiah-thomas-injury-and-keeping-marcus-smart-in-control-12-13-16.htm">Celtics Podcast - Isaiah Thomas' injury and keeping Marcus Smart in control 12-13-16</a></h4></p>
								<p>WEEI.com's Mike Petraglia and Ben Kichen of the "Dale and Holley Show" discuss the latest news on the injury that has kept Isaiah Thomas off the court and how valuable it is for Marcus Smart to stay in control.</p>
								<p data-vr-contentbox="Celtics Podcast – Bad finish against the Rockets and love for DeMarcus Cousins 12-6-16"><h4><a href="http://media.weei.com/a/117679930/celtics-podcast-bad-finish-against-the-rockets-and-love-for-demarcus-cousins-12-6-16.htm">Celtics Podcast – Bad finish against the Rockets and love for DeMarcus Cousins 12-6-16</a></h4></p>
								<p>WEEI.com's Mike Petraglia and Ben Kichen of 'The Dale and Holley Show' talk about last night's disappointing finish against the Rockets and they talk about their love for DeMarcus Cousins.</p>
								</div>
                                                        </div>
						</div>
						<div id="accContent"  class="accordionBody accContent3 accordionContentSportHidden"> 
							<h3><div class="plusminustoggle closed"></div><div class="teamImageSox small"></div></h3>
                                                        <div class="accContent-right">
							<div class="content-snippet">Bradfo Show: Special Emer&hellip;</div>
								<div class="scroll-pane-ondemand scroll-pane-ondemand-sport">
								<p data-vr-contentbox="Bradfo Show: Special Emergency Clay Buchholz Trade Edition 12-20-16"><h4><a href="http://media.weei.com/a/117854705/bradfo-show-special-emergency-clay-buchholz-trade-edition-12-20-16.htm">Bradfo Show: Special Emergency Clay Buchholz Trade Edition 12-20-16</a></h4></p>
								<p>Rob Bradford and John Tomase break down all aspects of the Clay Buchholz trade, dissecting what it means to the Red Sox and Buchholz. The guys also reflect on the Boston career of one of the most enigmatic pitchers the organization has ever seen.</p>
								<p data-vr-contentbox="Bradfo Show: Travis Shaw talks life with, after Red Sox"><h4><a href="http://media.weei.com/a/117846469/bradfo-show-travis-shaw-talks-life-with-after-red-sox.htm">Bradfo Show: Travis Shaw talks life with, after Red Sox</a></h4></p>
								<p>Rob Bradford is joined by former Red Sox infielder Travis Shaw about how he found out about his recent trade to the Brewers, the ups and downs in his first full big league season, and dealing with the media in Boston</p>
								<p data-vr-contentbox="The drawbacks of the WBC and Pablo Sandoval - Hot Stove Show Hour 2 12-14-16"><h4><a href="http://media.weei.com/a/117793821/the-drawbacks-of-the-wbc-and-pablo-sandoval-hot-stove-show-hour-2-12-14-16.htm">The drawbacks of the WBC and Pablo Sandoval - Hot Stove Show Hour 2 12-14-16</a></h4></p>
								<p>Mut, Bradford, and Tomase are talking about the impact on the WBC on some players and the increased risk for injury before the MLB season. They also talk about Pablo Sandoval and the saga of his time with the Red Sox, as well as expectations for Sandoval in Spring Training.</p>
								</div>
                                                        </div>
						</div>
						<div id="accContent"  class="accordionBody accContent4 accordionContentSportHidden"> 
							<h3><div class="plusminustoggle closed"></div><div	 class="teamImageBruins small"></div></h3>
                                                        <div class="accContent-right">
							<div class="content-snippet">Saturday Skate - Khudobin&hellip;</div>
								<div class="scroll-pane-ondemand scroll-pane-ondemand-sport">
								<p data-vr-contentbox="Saturday Skate - Khudobin to blame? Julien hot seat? Landeskog trade? 12-17-16"><h4><a href="http://media.weei.com/a/117826122/saturday-skate-khudobin-to-blame-julien-hot-seat-landeskog-trade-12-17-16.htm">Saturday Skate - Khudobin to blame? Julien hot seat? Landeskog trade? 12-17-16</a></h4></p>
								<p>Hour two of Saturday Skate as Ken Laird and Rear Admiral kick around the perception of backup goalie Anton Khudobin, B's coach Claude Julien, and possible trade target Gabriel Landeskog.</p>
								<p data-vr-contentbox="Saturday Skate - David Pastrnak's injury fallout, Ryan Whitney interview 12-17-16"><h4><a href="http://media.weei.com/a/117826119/saturday-skate-david-pastrnak-s-injury-fallout-ryan-whitney-interview-12-17-16.htm">Saturday Skate - David Pastrnak's injury fallout, Ryan Whitney interview 12-17-16</a></h4></p>
								<p>Ken Laird and Barstool Sports' Rear Admiral discuss the news of David Pastrnak's elbow injury, the state of the Bruins, and are joined for the first time by former NHL and Boston University defenseman Ryan Whitney.</p>
								<p data-vr-contentbox="Saturday Skate - Bruins' division appears wide-open, controversial hits of the week 12-10-16"><h4><a href="http://media.weei.com/a/117727059/saturday-skate-bruins-division-appears-wide-open-controversial-hits-of-the-week-12-10-16.htm">Saturday Skate - Bruins' division appears wide-open, controversial hits of the week 12-10-16</a></h4></p>
								<p>Hour two of Saturday Skate as Ken Laird and Rear Admiral take a more league-wide view of things with the Bruins' 28 games into the season</p>
								</div>
                                                        </div>
						</div>
					</div><!-- End accordion3 -->
					<div id="accordion2" class="active" data-vr-zone="AOD Shows">
						<div id="accContent"  class="accordionBody accContent1 accordionContentVisible"> 
							<h3><div class="plusminustoggle closed"></div><div class="showImageDC big"></div></h3>
							<div class="accContent-right">
							<div class="content-snippet hide">K&C - Mark Dondero saves &hellip;</div>
								<div class="scroll-pane-ondemand">
								<p data-vr-contentbox="K&C - The new studios are not working; Headlines with Kirk 12-21-16"><h4><a href="http://media.weei.com/a/117866801/k-c-mark-dondero-saves-the-belichick-press-conference-security-guard-masturbating-at-a-chargers-game-12-21-16.htm">K&C - Mark Dondero saves the Belichick press conference; Security guard masturbating at a Chargers game 12-21-16</a></h4></p>
								<p>Our friend Mark Dondero saved the Belichick press conference.</p>
								<p data-vr-contentbox="K&C - The new studios are not working; Headlines with Kirk 12-21-16"><h4><a href="http://media.weei.com/a/117866799/k-c-lena-dunham-apologizes-pete-abe-calls-the-cops-racists-in-arizona-12-21-16.htm">K&C - Lena Dunham apologizes; Pete Abe calls the cops racists in Arizona 12-21-16</a></h4></p>
								<p>Lena Dunham apologized for her comments on abortion and Pete Abe is a moron.</p>
								<p data-vr-contentbox="K&C - The new studios are not working; Headlines with Kirk 12-21-16"><h4><a href="http://media.weei.com/a/117866783/k-c-the-new-studios-are-not-working-headlines-with-kirk-12-21-16.htm">K&C - The new studios are not working; Headlines with Kirk 12-21-16</a></h4></p>
								<p>The studios continued to disrupt the show plus headlines with Kirk.</p>
								</div>
							</div>
						</div>
						<div id="accContent"  class="accordionBody accContent2 accordionContentHidden"> 
							<h3><div class="plusminustoggle closed"></div><div class="showImageMM small"></div></h3>
							<div class="accContent-right">
							<div class="content-snippet">OMF - Richard Sherman thr&hellip;</div>
								<div class="scroll-pane-ondemand">
								<p data-vr-contentbox="OMF - Richard Sherman threatens a reporters job, and was LeGarrette Blount snubbed from the Pro Bowl? 12-21-16"><h4><a href="http://media.weei.com/a/117869385/omf-richard-sherman-threatens-a-reporters-job-and-was-legarrette-blount-snubbed-from-the-pro-bowl-12-21-16.htm">OMF - Richard Sherman threatens a reporters job, and was LeGarrette Blount snubbed from the Pro Bowl? 12-21-16</a></h4></p>
								<p>Seahawks cornerback Richard Sherman had some words with a reporter after a press conference, and threatened to ruin his career. Also, Pro Bowl selections are out, and LeGarrette Blount did not make the cut despite his great year.</p>
								<p data-vr-contentbox="OMF - Tom E. Curran talks Michael Floyd and Pats/Jets 12-21-16"><h4><a href="http://media.weei.com/a/117869381/omf-tom-e-curran-talks-michael-floyd-and-pats-jets-12-21-16.htm">OMF - Tom E. Curran talks Michael Floyd and Pats/Jets 12-21-16</a></h4></p>
								<p>Tom E. Curran joins Lou and Christian to talk about the release of Michael Floyd's DUI video, and they also look ahead to Pats/Jets.</p>
								<p data-vr-contentbox="OMF - With Jacoby Brissett active, should the Patriots play him over Jimmy G as a backup? 12-21-16"><h4><a href="http://media.weei.com/a/117869375/omf-with-jacoby-brissett-active-should-the-patriots-play-him-over-jimmy-g-as-a-backup-12-21-16.htm">OMF - With Jacoby Brissett active, should the Patriots play him over Jimmy G as a backup? 12-21-16</a></h4></p>
								<p>Jacoby Brissett is off the IR, and the Patriots might have a decision to make if they find themselves in garbage time of meaningless games. Should they play Jimmy G and risk hurting his trade value?</p>
								</div>
							</div>
						</div>
						<div id="accContent"  class="accordionBody accContent3 accordionContentHidden"> 
							<h3><div class="plusminustoggle closed"></div><div class="showImageBS small"></div></h3>
							<div class="accContent-right">
							<div class="content-snippet">Final Drive: Holley gets &hellip;</div>
								<div class="scroll-pane-ondemand">
								<p data-vr-contentbox="Final Drive: Holley gets what he asked for"><h4><a href="http://media.weei.com/a/117872073/final-drive-holley-gets-what-he-asked-for.htm">Final Drive: Holley gets what he asked for</a></h4></p>
								<p>Michael Holley asks for some sound from "he who shall not be named." For some reason clearly Holley doesn't like his listeners.</p>
								<p data-vr-contentbox="The NFL exposes their hypocrisy."><h4><a href="http://media.weei.com/a/117872013/the-nfl-exposes-their-hypocrisy.htm">The NFL exposes their hypocrisy.</a></h4></p>
								<p>Dale and Holley with Keefe talk about why the NFL is giving a slap on the wrist to the Giants yet can't wait to bring the hammer down on the Patriots.</p>
								<p data-vr-contentbox="Peter King: Why the NFL is so hypocritical."><h4><a href="http://media.weei.com/a/117871948/peter-king-why-the-nfl-is-so-hypocritical.htm">Peter King: Why the NFL is so hypocritical.</a></h4></p>
								<p>Peter King joins Dale and Holley with Keefe to talk about the Giants walkie talkie incident and the hypocritical punishments by the NFL.</p>
								</div>
							</div>
						</div>
						<div id="accContent"  class="accordionBody accContent4 accordionContentHidden"> 
							<h3><div class="plusminustoggle closed"></div><div class="showImagePM small"></div></h3>
							<div class="accContent-right">
							<div class="content-snippet">Ep. 45: Dic Donohue, Form&hellip;</div>
								<div class="scroll-pane-ondemand">
								<p data-vr-contentbox="Ep. 45: Dic Donohue, Former Police Officer"><h4><a href="http://media.weei.com/a/117852954/ep-45-dic-donohue-former-police-officer.htm">Ep. 45: Dic Donohue, Former Police Officer</a></h4></p>
								<p>Kirk chats with former Police Officer wounded in the hunt for the Marathon Bombers, Dic Donohue about the upcoming movie "Patriots Day", his problems with how the movie portrayed a couple of things, how his life has changed in the past three years, and what he is doing now.</p>
								<p data-vr-contentbox="Ep. 44: Rich Keefe"><h4><a href="http://media.weei.com/a/117702402/ep-44-rich-keefe.htm">Ep. 44: Rich Keefe</a></h4></p>
								<p>Kirk Minihane and Rich Keefe sit down to talk about what its like to join an already established show, how his start with the station has been received, and Kirk tries to get Rich to dish on his relationships with his former co-workers. For you listeners who think they may want to get into radio, Kirk gives Rich advice that could pertain to you as well.</p>
								<p data-vr-contentbox="Ep. 43: Adam Carolla"><h4><a href="http://media.weei.com/a/117624848/ep-43-adam-carolla.htm">Ep. 43: Adam Carolla</a></h4></p>
								<p>Kirk Minihane, WEEI Podcast King, talks to the Podcast Godfather Adam Carolla about his new documentary about Le Mans, the backlash from the Election, and his time with Donald Trump on the Apprentice. The audio quality isn't great but the conversation is.</p>
								</div>
							</div>
						</div>
						<div id="accContent"  class="accordionBody accContent5 accordionContentHidden"> 
							<h3><div class="plusminustoggle closed"></div><div class="showImageWL small"></div></h3>
							<div class="accContent-right">
							<div class="content-snippet">The Real K&C Podcast - Ne&hellip;</div>
								<div class="scroll-pane-ondemand">
								<p data-vr-contentbox="The Real K&C Podcast - New studio nightmare, Dondero rises & Kirk dolphin flogs 12-21-16"><h4><a href="http://media.weei.com/a/117868618/the-real-k-c-podcast-new-studio-nightmare-dondero-rises-kirk-dolphin-flogs-12-21-16.htm">The Real K&C Podcast - New studio nightmare, Dondero rises & Kirk dolphin flogs 12-21-16</a></h4></p>
								<p>Ken Laird and Chris Curtis stumble into the podcenter to recap a trying day 1 in the new WEEI studios.</p>
								<p data-vr-contentbox="Celtics Podcast - Isaiah Thomas' flagrant foul, and it's time for the Celtics to fill their biggest need 12-20-16"><h4><a href="http://media.weei.com/a/117856654/celtics-podcast-isaiah-thomas-flagrant-foul-and-it-s-time-for-the-celtics-to-fill-their-biggest-need-12-20-16.htm">Celtics Podcast - Isaiah Thomas' flagrant foul, and it's time for the Celtics to fill their biggest need 12-20-16</a></h4></p>
								<p>WEEI.com's Mike Petraglia and Ben Kichen of the 'Dale and Holley Show' talk about Isaiah Thomas' flagrant foul against the Heat, and also discuss why it's time for the Celtics to address their biggest need.</p>
								<p data-vr-contentbox="Bradfo Show: Special Emergency Clay Buchholz Trade Edition 12-20-16"><h4><a href="http://media.weei.com/a/117854733/bradfo-show-special-emergency-clay-buchholz-trade-edition-12-20-16.htm">Bradfo Show: Special Emergency Clay Buchholz Trade Edition 12-20-16</a></h4></p>
								<p>Rob Bradford and John Tomase break down all aspects of the Clay Buchholz trade, dissecting what it means to the Red Sox and Buchholz. The guys also reflect on the Boston career of one of the most enigmatic pitchers the organization has ever seen.</p>
								</div>
							</div>
						</div>
					</div><!-- End accordion2 -->
					<div id="accordion1" data-vr-zone="AOD Most Popular">
						<div id="accContent"  class="accordionBody accContent1 accordionContentVisible"> 
						<h3><div class="plusminustoggle closed"></div><div class="http://media.weei.com/weei/kirk-and-callahan show-1598198 active"></div></h3>
						<div class="accContent-right">
						<div class="content-snippet hide">K&C - Mark Dondero saves &hellip;</div>
							<div class="scroll-pane-ondemand" data-vr-contentbox="K&C - Mark Dondero saves the Belichick press conference; Security guard masturbating at a Chargers game 12-21-16">
								<p><h4><a href="http://media.weei.com/a/117866801/k-c-mark-dondero-saves-the-belichick-press-conference-security-guard-masturbating-at-a-chargers-game-12-21-16.htm">K&C - Mark Dondero saves the Belichick press conference; Security guard masturbating at a Chargers game 12-21-16</a></h4></p>
								<p>Our friend Mark Dondero saved the Belichick press conference.</p>
								<a href="http://media.weei.com/weei/kirk_and_callahan.htm">More from this show</a>
							</div>
						</div>
					</div>
						<div id="accContent"  class="accordionBody accContent2 accordionContentHidden"> 
						<h3><div class="plusminustoggle closed"></div><div class="http://media.weei.com/weei/kirk-and-callahan show-1598198"></div></h3>
						<div class="accContent-right">
						<div class="content-snippet">K&C - Cam Newton was righ&hellip;</div> 
							<div class="scroll-pane-ondemand" data-vr-contentbox="K&C - Cam Newton was rightfully flagged for taunting; Jerry Lewis doesn't want to answer questions 12-20-16">
								<p><h4><a href="http://media.weei.com/a/117852868/k-c-cam-newton-was-rightfully-flagged-for-taunting-jerry-lewis-doesn-t-want-to-answer-questions-12-20-16.htm">K&C - Cam Newton was rightfully flagged for taunting; Jerry Lewis doesn't want to answer questions 12-20-16</a></h4></p>
								<p>Kirk, Gerry and Alex agree Newton was rightfully flagged for throwing the ball at a Redskin on Monday Night Football. Jerry Lewis gives the most awkward interview ever.</p>
								<a href="http://media.weei.com/weei/kirk_and_callahan.htm">More from this show</a>
							</div>
						</div>
						</div>
						<div id="accContent"  class="accordionBody accContent3 accordionContentHidden"> 
						<h3><div class="plusminustoggle closed"></div><div class="http://media.weei.com/weei/kirk-and-callahan show-1598198"></div></h3>
						<div class="accContent-right">
						<div class="content-snippet">K&C - Kirk and Gerry disa&hellip;</div> 
							<div class="scroll-pane-ondemand" data-vr-contentbox="K&C - Kirk and Gerry disagree on Michael Floyd; Company party gossip from Ken and Curtis 12-20-16">
								<p><h4><a href="http://media.weei.com/a/117852802/k-c-kirk-and-gerry-disagree-on-michael-floyd-company-party-gossip-from-ken-and-curtis-12-20-16.htm">K&C - Kirk and Gerry disagree on Michael Floyd; Company party gossip from Ken and Curtis 12-20-16</a></h4></p>
								<p>Kirk and Gerry disagree when it comes to new WR Michael Floyd. Curtis and Ken spill the beans on show criticism from the holiday party.</p>
								<a href="http://media.weei.com/weei/kirk_and_callahan.htm">More from this show</a>
							</div>
						</div>
					</div>
						<div id="accContent"  class="accordionBody accContent4 accordionContentHidden"> 
						<h3><div class="plusminustoggle closed"></div><div class="http://media.weei.com/search?s=1612251 show-1612251"></div></h3>
						<div class="accContent-right">
						<div class="content-snippet">K&C's Tunnel Vision - Air&hellip;</div> 
							<div class="scroll-pane-ondemand" data-vr-contentbox="K&C's Tunnel Vision - Airing of Grievances 12-20-16">
								<p><h4><a href="http://media.weei.com/a/117853947/k-c-s-tunnel-vision-airing-of-grievances-12-20-16.htm">K&C's Tunnel Vision - Airing of Grievances 12-20-16</a></h4></p>
								<p>Producer Ken Laird takes over the lead chair for an episode to interview (separately) Gerry and Kirk about their respective complaints regarding one another (and the station). Chris Curtis also makes an appearance as 'Band of Four' closes the book on 2016.</p>
								<a href="http://media.weei.com/search?s=1612251">More from this show</a>
							</div>
						</div>
					</div>
					<div id="accContent"  class="accordionBody accContent5 accordionContentHidden"> 
						<h3><div class="plusminustoggle closed"></div><div class="http://media.weei.com/weei/kirk-and-callahan show-1598198"></div></h3>
						<div class="accContent-right">
						  <div class="content-snippet">K&C - The new studios are&hellip;</div> 
							<div class="scroll-pane-ondemand" data-vr-contentbox="K&C - The new studios are not working; Headlines with Kirk 12-21-16">
								<p><h4><a href="http://media.weei.com/a/117866783/k-c-the-new-studios-are-not-working-headlines-with-kirk-12-21-16.htm">K&C - The new studios are not working; Headlines with Kirk 12-21-16</a></h4></p>
								<p>The studios continued to disrupt the show plus headlines with Kirk.</p>
								<a href="http://media.weei.com/weei/kirk_and_callahan.htm">More from this show</a>
							</div>
						  </div>
					  </div>
					</div><!-- End accordion1 -->
					<script type="text/javascript"></script>
				</div>
			</div><!-- End audioVideoContainer -->
		</div><!-- End audioVideoInner -->
	</div><!-- End audioVideoOuter -->
</div><!-- End audioVideoModule -->
</div>
</div>
  
<div id="block-block-86" class="block block-block  ">


  <div class="content"><!--paging_filter--><p><br />
<script type="text/javascript" src="http://static.ak.connect.facebook.com/js/api_lib/v0.4/FeatureLoader.js.php/en_US"></script><script type="text/javascript">FB.init("4686bfcb9167eb6c28e5e78daca1f8fc");</script></p>
<p><fb:fan width="300" connections="" stream="1" profile_id="38113052681"></fb:fan></p></div>
</div>
  
<div id="block-block-491" class="block block-block  ">


  <div class="content"><!--paging_filter--><div class="clb"></div>
<!------ BEGIN - 300x600 AD ------>  
<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('x21');
//-->
</SCRIPT>  
<!------ END - 300x600 AD ------></div>
</div>
 </div>
      
<div id="block-block-75" class="block block-block  ">


  <div class="content"><!--paging_filter--><div id="footer_wrapper">
	<div id="footer_content">
		<div id="footer_leaderboard">
			<div class="fleft"><!------ BEGIN - 728x90 Bottom AD ------>
				<SCRIPT LANGUAGE=JavaScript>
						<!--
						OAS_AD('x11');
						//-->
						</SCRIPT><!------ END - 728x90 Bottom AD ------>
			</div>
			<div id="alerts_newsletter">		
				<a id="phone_alert" href="/weei/mobile-alerts">Get alerts sent to your phone</a> <a id="sign_up" href="/newsletter">Sign up for the weei newsletter</a>
			</div>
		</div>
	</div>
</div></div>
</div>
  
<div id="block-block-76" class="block block-block  ">


  <div class="content"><!--paging_filter--><div id="footer_wrapper">
<div id="footer_content">
<div id="footer_module_outer">
<div><img alt="" width="220" style="margin-top: 5px" src="/sites/all/themes/weei/images/footer_inside_weei.gif" /></div>
<div class="footer_module">
<div class="footer_module_h2">Network Stations</div>
<div class="footer_module_img"><a href="/weei/shows-schedules/network-stations"><img border="0" alt="" src="/sites/all/themes/weei/images/module_affiliates.jpg" /></a></div>
<div class="footer_small_txt">Our station affiliates for original programming and game broadcasts:
<p><a href="/weei/shows-schedules/network-stations">&raquo; WEEI Network Stations</a><br />
<a href="/weei/shows-schedules/red-sox-radio-network">&raquo; Red Sox Radio Network</a></p>
</div>
</div>
<div class="footer_module">
<div class="footer_module_h2">WEEI Features</div>
<div class="footer_module_img"><a href="http://www.getmyperks.com/newengland" target="_blank"><img border="0" alt="" src="/sites/default/files/images/perksfooter.jpg" /></a></div>
<div class="footer_small_txt">
<p><a href="http://www.getmyperks.com/newengland" target="_blank">Check out</a> great daily deals with potential savings of more than 50%! <br />
<a href="/extras/my-email-offers">&raquo; My Email Offers</a><br />
<a href="/weei/extras/waterboys-girls-events">&raquo; WEEI Events</a><br />
<a href="/weei/extras/community-events">&raquo; Community Events</a><br /></p>
</div>
</div>
<div class="footer_module">
<div class="footer_module_h2">WEEI Mobile</div>
<div class="footer_module_img"><a href="/member-center/mobile-weeicom"><img border="0" alt="" src="/sites/all/themes/weei/images/MobileSiteFooter2.jpg" /></a></div>
<div class="footer_small_txt">Access WEEI.com on your mobile device anytime, anywhere. <a href="/member-center/mobile-weeicom">Get the details</a>.<br />
<a href="/member-center/app">&raquo; WEEI Live App</a><br />
<a href="/weei/mobile-alerts">&raquo; Mobile Alerts from WEEI</a><br />
<a href="/weei/member-center/podcast-center">&raquo; Podcast</a></div>
</div>

<!-- MASHUP -->
<div class="footer_module">
<div class="footer_module_h2">WEEI Daily Mashup</div>
<div class="footer_module_img"><a href="http://www.weei.com/member-center/newsletter-subscriptions"><img border="0" alt="WEEI Daily Mashup" src="/sites/all/themes/weei/images/mashup/mashup_footer.jpg" /></a></div>
<div class="footer_small_txt">Sign up to receive <a href="">WEEI's Daily Mashup Newsletter</a> to have Boston sports news, audio on demand, LJ Cartoons and the Perks Daily Deal delivered to your inbox.</div>
</div>

<!-- COUNTRY CLUB -->
<!--
<div class="footer_module">
<div class="footer_module_h2">Country Club</div>
<div class="footer_module_img"><a href="http://weei.radiotown.com/countryclub"><img border="0" alt="Country Club" src="/sites/default/files/pictures/Extras/WEEIcountryclubfooter.jpg" /></a></div>
<div class="footer_small_txt">The 2011 golf season is underway and the WEEI Country Club, powered by <a href="http://golferswarehouse.com" target="_blank">Golfers Warehouse</a>, is now open!  <a href="http://weei.radiotown.com/countryclub">Click here</a> for golf deals, news, analysis and scores.</div>
</div>
-->
<!-- CLUBHOUSE INSIDER -->

<div class="footer_module">
<div class="footer_module_h2">Contests</div>
<div class="footer_module_img"><a href="/picks" target="_blank"><img border="0" width="146" height="73" alt="" src="/files/upickem/146x73football.png" /></a></div>
<div class="footer_small_txt">Compete in the WEEI Pro Football Pick'em Challenge for a chance to win $100 weekly prizes and the $2,000 grand prize. <a href="/picks" target="_blank">Click here</a> to register and make your picks!
</div>
</div>

<!-- UPICKEM -->
<!--
<div class="footer_module">
<div class="footer_module_h2">CONTESTS</div>
<div class="footer_module_img"><a href="http://www.facebook.com/WEEI?sk=app_212077615474453" target="_new"><img border="0" width="146" height="73" style="null" alt="" src="/sites/default/files/promos/CF99k_2016_146x73.jpg" /></a></div>
<div class="footer_small_txt">Have you ever wanted to take a swing at the monster?  <a href="http://www.facebook.com/WEEI?sk=app_212077615474453" target="_new">Click here</a> for a chance to take batting practice at Fenway brought to you by <a href="http://fortmyers-sanibel.com/" target="_new">the beaches of Fort Myers and Sanibel.</a><br />
</div>
</div>
-->
<div class="footer_module">
<div class="footer_module_h2">Advertise With Us</div>
<div class="footer_module_img"><a href="/weei/extras/advertise-us"><img border="0" alt="" src="/sites/all/themes/weei/images/advertisewithusbanner.jpg" /></a></div>
<div class="footer_small_txt">We will uncover your marketing needs, establish a reasonable budget and deliver results. <a href="/weei/extras/advertise-us ">Click here</a> to advertise with us<br />
<a href="/weei/extras/preferred-sponsors">&raquo; Preferred Sponsors</a></div>
</div>
<div style="display: none">
<div class="footer_module">
<div class="footer_module_h2">Facebook &amp; Twitter</div>
<div class="footer_module_img"><a href="http://www.facebook.com/pages/WEEI-Sports-Radio-Network/38113052681"><img border="0" alt="" src="/sites/all/themes/weei/images/facebook.jpg" /></a></div>
<div class="footer_small_txt">Are you on facebook? <a href="http://www.facebook.com/pages/WEEI-Sports-Radio-Network/38113052681">Click here</a> to view the WEEI facebook page and become a fan! You can also follow us on Twitter by <a href="http://twitter.com/weeisports">visiting</a> our page &amp; <a href="http://twitter.com/statuses/user_timeline/17590505.rss">subscribing</a> to our RSS feed.</div>
</div>
<div class="footer_module">
<div class="footer_module_h2">WEEI Newsletters</div>
<div class="footer_module_img"><a href="/weei/member-center/newsletter-subscriptions"><img border="0" alt="" src="/sites/all/themes/weei/images/newsletters_icons_bot_146x73.jpg" /></a></div>
<div class="footer_small_txt">WEEI offers a variety of email newsletter subscriptions for Clubhouse Insiders. Check out our list of newsletters offerings <a href="/weei/member-center/newsletter-subscriptions">here</a>.</div>
</div>
<div class="footer_module">
<div class="footer_module_h2">Clubhouse Insider</div>
<div class="footer_module_img"><a href=" http://clubhouse.weei.com/asp2/Register.aspx"><img border="0" alt="" src="/sites/all/themes/weei/images/clubhouse_insidersicons_bot_146x73.jpg" /></a></div>
<div class="footer_small_txt"><a href=" http://clubhouse.weei.com/asp2/Register.aspx ">Join</a> our exclusive listener club for access to the WEEI Stream, your chance to win great prizes, and to receive WEEI Newsletters.<br />
- Already a member? <a href="http://clubhouse.weei.com/Login.aspx">Log-in</a></div>
</div>
<div class="footer_module">
<div class="footer_module_h2">Whine of the Week</div>
<div class="footer_module_img"><a href="http://www.weei.com/whine"><img border="0" alt="" src="/sites/all/themes/weei/images/WotW_icons_bot_146x73.jpg" /></a></div>
<div class="footer_small_txt"><a href="http://weei.com/whine">Click here</a> to listen to the past winners of the Whine of the Week and vote every Thursday night starting at 7pm for a chance to win prizes!</div>
</div>
<div class="footer_module">
<div class="footer_module_h2">WEEI Podcast Center</div>
<div class="footer_module_img"><a href="/weei/member-center/podcast-center "><img border="0" alt="" src="/sites/all/themes/weei/images/podcastcenter.jpg" /></a></div>
<div class="footer_small_txt"><a href="/weei/member-center/podcast-center">Visit</a> our Podcenter to subscribe to your favorite WEEI shows, Boston teams, and even the Whiner Line!.</div>
</div>
<div class="footer_module">
<div class="footer_module_h2">WEEI.com Partners</div>
<div class="footer_module_img"><a href="/weei/extras/advertise-us"><img border="0" alt="" src="/sites/all/themes/weei/images/advertisewithusbanner.jpg" /></a></div>
<div class="footer_small_txt">WEEI will uncover your business&rsquo; marketing need, establish a reasonable budget with you to invest that will deliver results.<br />
<a href="/weei/extras/preferred-sponsors">&raquo; Preferred Sponsors</a></div>
</div>
<div class="footer_module">
<div class="footer_module_h2">LEEINKS Blog</div>
<div class="footer_module_img"><a href="http://leeinks.weei.com/"><img border="0" alt="" src="/sites/all/themes/weei/images/leeinks.jpg" /></a></div>
<div class="footer_small_txt">This blog is one-stop link shopping from Rob Bradford &amp; Company. It is the hottest videos, stories, and rumors from around the web. <a href="http://leeinks.weei.com/">Check it out.</a></div>
</div>
</div>
<div style="clear: both">&nbsp;</div>
</div>
</div>
</div></div>
</div>
    <!-- FOOTER -->
    <div id="footer">   
<div id="block-block-2" class="block block-block  ">


  <div class="content"><!--paging_filter--><div id="footer_content_outer">
<ul>
    <li><a href="http://www.entercom.com/privacy-policy">Privacy Policy</a> |</li>
    <li>EEO Public Files:<a href="http://www.entercom.com/eeo.php?marketid=1">Boston</a> - <a href="http://www.entercom.com/eeo.php?marketid=15 ">Providence</a> - <a href="http://www.entercom.com/eeo.php?marketid=33 ">Springfield</a> - <a href="http://www.entercom.com/eeo/worcester">Worcester</a> |</li>
    <li><a href="http://www.entercom.com/careers.php?marketid=1">Jobs</a> |</li>
    <li><a href="/weei/support">Contact us</a> |</li>
    <li><a href="http://www.weei.com/weei/extras/weei-sports-radio-network-general-contest-rules">Contest Rules</a> |</li>
    <li><a href="/weei/extras/community-events">Community Events</a> |</li>
    <li><a href="/weei/extras/advertise-us">Advertise with us</a> |</li>
    <li><a href="/extras/press-releases">Press Room</a> |</li>
    <li><a href="http://entercom.com/">Entercom</a> |</li>
    <li><a href="weei/shows-schedules/network-stations">Stations</a> |</li>
    <li><a href="/home/member-center/site-map">Site Map</a> |</li>
    <li><a href="http://weei.radiotown.com/pdf/copyright_notice.pdf" target="_new">Copyright Notice</a> | </li>
    <li><a href="/content/image-use">Image Use</a> | </li>
    <li><a href="http://bit.ly/15FDy2P">Terms of Use</a> | </li>
    <li><a href="https://publicfiles.fcc.gov/fm-profile/weei-fm" target="_blank">Public Inspection File</a> | </li>
    <li><a href="/weei/extras/public-inspection-file-help">Public Inspection File - Help</a></li>
</ul>
<p><br />
&nbsp;</p>
<p>Copyright &copy; 2016 Entercom Boston, LLC All Rights Reserved.</p>
<p>&nbsp;</p>
</div>
<!-- 10.126.198.72 --></div>
</div>
  
<div id="block-block-47" class="block block-block  ">


  <div class="content"><!--paging_filter--><!--ONESTAT SCRIPTCODE START--><script type="text/javascript">
<!--
// Account ID : weei.intertechmedia.com
// Website URL: http://www.weei.com
// Copyright (C) 2002-2007 OneStat.com All Rights Reserved
function OneStat_Pageview()
{
    var d=document;
    var sid="weei.intertechmedia.com";
    var CONTENTSECTION="";
    var osp_ACTION="";
    var osp_TRANSACTION="";
    var osp_AMOUNT="";
    var osp_PRODUCTCODE="";
    var osp_PRODUCTGROUP="";
    var osp_ADCAMPAIGN="";
    var osp_CUSTOMER="";
    var osp_CUST0 = "";
    var osp_CUST1 = "";
    var osp_CUST2 = "";
    var osp_CUST3 = "";
    var osp_CUST10 = "";
    var osp_CUST11 = "";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var
p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&cma="+escape(osp_ACTION);
    p+="&cmt="+escape(osp_TRANSACTION);
    p+="&cmm="+escape(osp_AMOUNT);
    p+="&cmp="+escape(osp_PRODUCTCODE);
    p+="&cmg="+escape(osp_PRODUCTGROUP);
    p+="&cmad="+escape(osp_ADCAMPAIGN);
    p+="&cmc="+escape(osp_CUSTOMER);
    p+="&cu0="+escape(osp_CUST0);
    p+="&cu1="+escape(osp_CUST1);
    p+="&cu2="+escape(osp_CUST2);
    p+="&cu3="+escape(osp_CUST3);
    p+="&cu10="+escape(osp_CUST10);
    p+="&cu11="+escape(osp_CUST11);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
   
p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }
    d.write('<img id="ONESTAT_TAG" border="0" width="1" height="1" src="'+p+'" >');
}

OneStat_Pageview();
//-->
</script><noscript>
<a href="http://www.onestat.com"><img border="0" width="1" height="1"
src="http://stat.onestat.com/stat.aspx?tagver=2&sid=weei.intertechmedia.
com&amp;js=No&amp;" ALT="OneStat.com Web Analytics" /></a>
</noscript><!--ONESTAT SCRIPTCODE END-->

                                             </div>
</div>
  
<div id="block-block-46" class="block block-block  ">


  <div class="content"><!--paging_filter--><!-- Start GA Tracking -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-7418341-1']); // MAIN SITE
  _gaq.push(['_setDomainName', 'weei.com']);
  _gaq.push(['_trackPageview']);
  _gaq.push(['p._setAccount', 'UA-16615309-1']); // MOST POPULAR 
  _gaq.push(['p._setDomainName', 'weei.com']);
  _gaq.push(['p._trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- End GA Tracking -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-e1LfmtdyqxIM6",
labels:"Market.Boston-MA.WEEI-FM.Website,Format.NewsTalkSports.Sports"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.Boston-MA.WEEI-FM.Website,Format.NewsTalkSports.Sports" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->



<!-- Start Visual Website Optimizer Code -->
<script type='text/javascript'>
var _vis_opt_account_id = 28514;
var _vis_opt_protocol = (('https:' == document.location.protocol) ? 'https://' : 'http://');
document.write('<s' + 'cript src="' + _vis_opt_protocol + 
'dev.visualwebsiteoptimizer.com/deploy/js_visitor_settings.php?v=1&a='+_vis_opt_account_id+'&url='
+encodeURIComponent(document.URL)+'&random='+Math.random()+'" type="text/javascript">' + '<\/s' + 'cript>');
</script>

<script type='text/javascript'>
if(typeof(_vis_opt_settings_loaded) == "boolean") { document.write('<s' + 'cript src="' + _vis_opt_protocol + 
'd5phz18u4wuww.cloudfront.net/vis_opt.js" type="text/javascript">' + '<\/s' + 'cript>'); }
// if your site already has jQuery 1.4.2, replace vis_opt.js with vis_opt_no_jquery.js above
</script>

<script type='text/javascript'>
if(typeof(_vis_opt_settings_loaded) == "boolean" && typeof(_vis_opt_top_initialize) == "function") {
        _vis_opt_top_initialize(); vwo_$(document).ready(function() { _vis_opt_bottom_initialize(); });
}
</script>
<!-- End Visual Website Optimizer Code -->

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.weei.com"]);
  _paq.push(["setDomains", ["*.weei.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);
  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://etmstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "38"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->

<!--AdTaxi-->
<script type="text/javascript">
  (function () {
    var tagjs = document.createElement("script");
    var s = document.getElementsByTagName("script")[0];
    tagjs.async = true;
    tagjs.src = "//s.btstatic.com/tag.js#site=dcKDAzq";
    s.parentNode.insertBefore(tagjs, s);
  }());
</script>
<noscript>
  <iframe src="//s.thebrighttag.com/iframe?c=dcKDAzq" width="1" height="1" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe>
</noscript>
<!--End AdTAxi -->

<!-- Simpli.fi -->
<script async src="http://i.simpli.fi/dpx.js?cid=19829&action=100&segment=weei93_7fm&m=1&sifi_tuid=4690"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=36692&action=100&segment=entercombostonpixel&m=1&sifi_tuid=17718"></script>
<!-- end simpli.fi -->

<!-- Cxense script begin -->
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1127153036694957313']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- Cxense script end -->
</div>
</div>
 </div>
  </div>
</div>
</div>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    // Async load of cx.js
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
    
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Cufon.now()
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Cufon.replace("ul#topnav li.list-item a.trackHover")
//--><!]]>
</script>
</body>
</html>
